indicator-sound-service crashed with SIGSEGV in free()

Bug #950096 reported by Dominic Blakey on 2012-03-08
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
indicator-sound (Ubuntu)
Undecided
Unassigned

Bug Description

.

ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: indicator-sound 0.8.3.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-18.28-generic-pae 3.2.9
Uname: Linux 3.2.0-18-generic-pae i686
ApportVersion: 1.94.1-0ubuntu1
Architecture: i386
CheckboxSubmission: c391cb8855d31638d9d1d099244404d9
CheckboxSystem: b5acb6c9ca4017b1d44043910f45329d
Date: Thu Mar 8 17:13:18 2012
ExecutablePath: /usr/lib/indicator-sound/indicator-sound-service
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta i386 (20120301)
ProcCmdline: /usr/lib/indicator-sound/indicator-sound-service
ProcEnviron:
 SHELL=/bin/bash
 LANGUAGE=en_GB:en
 LANG=en_GB.UTF-8
SegvAnalysis:
 Segfault happened at: 0xb7189e76 <free+38>: mov -0x4(%ecx),%ecx
 PC (0xb7189e76) ok
 source "-0x4(%ecx)" (0x000f7e74) not located in a known VMA region (needed readable region)!
 destination "%ecx" ok
SegvReason: reading unknown VMA
Signal: 11
SourcePackage: indicator-sound
StacktraceTop:
 free () from /lib/i386-linux-gnu/libc.so.6
 ?? () from /lib/i386-linux-gnu/libglib-2.0.so.0
 g_free () from /lib/i386-linux-gnu/libglib-2.0.so.0
 ?? ()
 ?? ()
Title: indicator-sound-service crashed with SIGSEGV in free()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

Wasn't sure what to add to the description as I'm not sure why the crash occured, but I thought I would upload it incase it's of any use.

visibility: private → public

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #945827, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

tags: removed: need-i386-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers