Ubuntu

Comment 3 for bug 947633

Michael Hope (michaelh1) wrote :

Ta. I currently have rhythmbox 2.95-0ubuntu3. I'll recheck after my weekly dist-upgrade.