Mouse on coverart flushes the sound menu

Bug #927733 reported by Omer Akram on 2012-02-06
36
This bug affects 6 people
Affects Status Importance Assigned to Milestone
The Sound Menu
Fix Released
High
Conor Curran
indicator-sound (Ubuntu)
High
Conor Curran
Precise
High
Conor Curran

Bug Description

1. starting rhythmbox
2. play a song
3. hover over the cover art.

What happens
the menu is flushed as seen in the screenshot

What should happen:
nothing bad

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: indicator-sound 0.8.0.0-0ubuntu3
ProcVersionSignature: Ubuntu 3.2.0-14.23-generic-pae 3.2.3
Uname: Linux 3.2.0-14-generic-pae i686
NonfreeKernelModules: nvidia
ApportVersion: 1.91-0ubuntu1
Architecture: i386
Date: Mon Feb 6 21:53:21 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120203)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: indicator-sound
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Omer Akram (om26er) wrote :
Changed in indicator-sound:
importance: Undecided → High
status: New → Triaged
assignee: nobody → Conor Curran (cjcurran)
tags: added: qa-manual-testing
Roman Yepishev (rye) wrote :

When the track has the artwork, this bug does not appear - http://ubuntuone.com/5QOE36HE3Mp1MXTqKkMvP0

Conor Curran (cjcurran) on 2012-02-22
Changed in indicator-sound:
milestone: none → 0.8.2.0
status: Triaged → Fix Committed
Changed in indicator-sound (Ubuntu Precise):
status: Triaged → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package indicator-sound - 0.8.2.0-0ubuntu1

---------------
indicator-sound (0.8.2.0-0ubuntu1) precise; urgency=low

  * New upstream release.
    - crashed with SIGABRT in pa_cvolume_set (LP: #900117)
    - Mouse on coverart flushes the sound menu (LP: #927733)
    - album artwork misaligned and not visible (LP: #933359)
    - unity-panel-service crashed with SIGSEGV in
      transport_widget_is_selected (LP: #882109)
  * -debian/patches/correct_ldflags_use.patch
    - fixed upstream
 -- Ken VanDine <email address hidden> Wed, 22 Feb 2012 16:41:12 -0500

Changed in indicator-sound (Ubuntu Precise):
status: In Progress → Fix Released
Conor Curran (cjcurran) on 2012-02-28
Changed in indicator-sound:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers