indicator-sound-service crashed with signal 5 in g_type_create_instance()

Bug #921755 reported by denissius on 2012-01-25
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
The Sound Menu
Fix Released
Medium
Conor Curran
indicator-sound (Ubuntu)
Medium
Conor Curran

Bug Description

indicator-sound-service crashed with signal 5 in g_type_create_instance()

ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: indicator-sound 0.8.0.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-10.17-generic-pae 3.2.1
Uname: Linux 3.2.0-10-generic-pae i686
ApportVersion: 1.91-0ubuntu1
Architecture: i386
Date: Wed Jan 25 20:13:09 2012
ExecutablePath: /usr/lib/indicator-sound/indicator-sound-service
ProcCmdline: /usr/lib/indicator-sound/indicator-sound-service
ProcEnviron:
 SHELL=/bin/false
 PATH=(custom, no user)
 LANGUAGE=ru_RU:ru:en_GB:en
 LANG=ru_RU.UTF-8
Signal: 5
SourcePackage: indicator-sound
StacktraceTop:
 ?? ()
 g_type_create_instance () from /usr/lib/i386-linux-gnu/libgobject-2.0.so.0
 ?? () from /usr/lib/i386-linux-gnu/libgobject-2.0.so.0
 g_object_newv () from /usr/lib/i386-linux-gnu/libgobject-2.0.so.0
 g_object_new () from /usr/lib/i386-linux-gnu/libgobject-2.0.so.0
Title: indicator-sound-service crashed with signal 5 in g_type_create_instance()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

denissius (denissius) wrote :

StacktraceTop:
 ?? ()
 g_type_create_instance (type=162032104) at /build/buildd/glib2.0-2.31.12/./gobject/gtype.c:1892
 g_object_constructor (type=162032104, n_construct_properties=0, construct_params=0x0) at /build/buildd/glib2.0-2.31.12/./gobject/gobject.c:1839
 g_object_newv (object_type=162032104, n_parameters=0, parameters=0x0) at /build/buildd/glib2.0-2.31.12/./gobject/gobject.c:1622
 g_object_new (object_type=162032104, first_property_name=0x0) at /build/buildd/glib2.0-2.31.12/./gobject/gobject.c:1532

Changed in indicator-sound (Ubuntu):
importance: Undecided → Medium
tags: removed: need-i386-retrace
visibility: private → public
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-sound (Ubuntu):
status: New → Confirmed
Conor Curran (cjcurran) on 2012-03-13
Changed in indicator-sound (Ubuntu):
assignee: nobody → Conor Curran (cjcurran)
status: Confirmed → Fix Released
Changed in indicator-sound:
status: New → Fix Committed
importance: Undecided → Medium
assignee: nobody → Conor Curran (cjcurran)
milestone: none → 0.8.4.0
Conor Curran (cjcurran) on 2012-03-16
Changed in indicator-sound:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers