indicator-sound-service crashed with SIGABRT

Bug #742083 reported by Jeroen Roovers on 2011-03-24
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
indicator-sound (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: indicator-sound

I logged in.

ProblemType: Crash
DistroRelease: Ubuntu 11.04
Package: indicator-sound 0.6.5.1-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-7.38-generic 2.6.38
Uname: Linux 2.6.38-7-generic i686
Architecture: i386
Date: Thu Mar 24 22:15:29 2011
EcryptfsInUse: Yes
ExecutablePath: /usr/lib/indicator-sound/indicator-sound-service
ProcCmdline: /usr/lib/indicator-sound/indicator-sound-service
ProcEnviron:
 SHELL=/bin/bash
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
Signal: 6
SourcePackage: indicator-sound
StacktraceTop:
 ?? ()
 ?? ()
 ?? ()
 ?? () from /usr/lib/libpulse.so.0
 ?? () from /usr/lib/libpulse.so.0
Title: indicator-sound-service crashed with SIGABRT
UpgradeStatus: Upgraded to natty on 2010-12-05 (109 days ago)
UserGroups: adm admin cdrom dialout dip fax floppy fuse lpadmin plugdev sambashare tape video

Jeroen Roovers (jer-gentoo) wrote :

Thank you for taking the time to report this crash and helping to make Ubuntu better. This particular crash has already been reported and is a duplicate of bug #738051, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

visibility: private → public
tags: removed: need-i386-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers