UnityPPA: indicator-sound requests an invalid libido version

Bug #613198 reported by HugoHirsch on 2010-08-03
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
indicator-sound (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: indicator-sound

When I try to install indicator-sound a problem with libido is reported:
aptitude install indicator-sound
Die folgenden Pakete sind KAPUTT:
  libido-0.1-0
Die folgenden NEUEN Pakete werden zusätzlich installiert:
  indicator-sound
0 Pakete aktualisiert, 1 zusätzlich installiert, 0 werden entfernt und 0 nicht aktualisiert.
Muss 22,3kB an Archiven herunterladen. Nach dem Entpacken werden 139kB zusätzlich belegt sein.
Die folgenden Pakete haben verletzte Abhängigkeiten:
  libido-0.1-0: Stört: indicator-sound (< 0.3.7) aber 0.2.3-0ubuntu1 soll installiert werden.
Die folgenden Aktionen werden diese Abhängigkeiten auflösen:

Deaktualisieren der folgenden Pakete:
libido-0.1-0 [0.1.10-0lucid1 (lucid, now) -> 0.1.6-0ubuntu1 (lucid-updates)]

Seems to be related to #606135 but system is Ubuntu 10.04.1 LTS. Sound indicator used to work before. To resolve package conflicts I deinstalled it.

Performing an install of indicator-sound 0.2.3-ubuntu1 yields to a downgrade to libido-0.1.6.

After that aptitude tells me that libido is broken and wants to install 0.1.5 when called via
aptitude update && aptitude dist-upgrade

Die folgenden Pakete sind KAPUTT:
  libido-0.1-0
1 Pakete aktualisiert, 0 zusätzlich installiert, 0 werden entfernt und 0 nicht aktualisiert.
Muss 0B/20,6kB an Archiven herunterladen. Nach dem Entpacken werden 24,6kB zusätzlich belegt sein.
Die folgenden Pakete haben verletzte Abhängigkeiten:
  libido-0.1-0: Stört: indicator-sound (< 0.3.7) aber 0.2.3-0ubuntu1 ist installiert.
Die folgenden Aktionen werden diese Abhängigkeiten auflösen:

Deaktualisieren der folgenden Pakete:
libido-0.1-0 [0.1.6-0ubuntu1 (lucid-updates, now) -> 0.1.5-0ubuntu1 (lucid)]

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: indicator-sound (not installed)
ProcVersionSignature: Ubuntu 2.6.32-24.38-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic i686
Architecture: i386
Date: Tue Aug 3 23:04:34 2010
ProcEnviron:
 LANGUAGE=
 PATH=(custom, user)
 LANG=de_DE.utf8
 SHELL=/bin/bash
SourcePackage: indicator-sound
---
Architecture: i386
DistroRelease: Ubuntu 10.04
Package: indicator-sound 0.2.3-0ubuntu1
PackageArchitecture: i386
ProcEnviron:
 LANGUAGE=
 PATH=(custom, user)
 LANG=de_DE.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-24.38-generic 2.6.32.15+drm33.5
Tags: ubuntu-unity lucid
Uname: Linux 2.6.32-24-generic i686
UserGroups: adm admin audio cdrom dialout dip floppy lpadmin netdev plugdev powerdev scanner video

apport information

tags: added: apport-collected
description: updated

thats because you are using unity ppa. thats what causes this problem.

Omer Akram (om26er) wrote :

this bug only happens when using Unity ppa. probably a later version of ido was pulled in unity ppa for indicator-datetime.

Changed in indicator-sound (Ubuntu):
assignee: nobody → Ubuntu Desktop (ubuntu-desktop)
importance: Undecided → Medium
Vish (vish) on 2010-08-04
Changed in indicator-sound (Ubuntu):
assignee: Ubuntu Desktop (ubuntu-desktop) → nobody
Vish (vish) wrote :

We no longer assign bugs to the Desktop team

Omer Akram (om26er) on 2010-08-04
summary: - indicator-sound requests an invalid libido version
+ UnityPPA: indicator-sound requests an invalid libido version

Is there a way to use UnityPPA and not have to lock libido on old version?

Omer Akram (om26er) wrote :

fixed with the recent update of indicator-sound to the unity ppa.

Changed in indicator-sound (Ubuntu):
status: New → Fix Released
HugoHirsch (ubuntubugs-aiki-it) wrote :

Confirmed: Fixed - current update resolved the issue:
    libido-0.1-0 0.1.6-0ubuntu1 => 0.1.10-0lucid1

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers