Rhythm box controls in volume indicator applet do not work correctly

Bug #604132 reported by LSL on 2010-07-10

This bug report was converted into a question: question #117289: Maverick: Rhythmbox controls in volume indicator applet do not work correctly.

18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
indicator-sound (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: indicator-sound

I don't know if this is a new feature for maverick, or that I have just been to oblivious to notice it previously, but it is a really cool feature; only the previous button on the rhythmbox controls in the volume indicator don't work right. The pause and next button work fine though, and it starts rhythmbox correctly by clicking on the rhythmbox button.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: indicator-sound 0.3.5-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-7.12-generic 2.6.35-rc4
Uname: Linux 2.6.35-7-generic x86_64
Architecture: amd64
Date: Sat Jul 10 15:06:24 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: indicator-sound

LSL (spesialstyrker) wrote :
LSL (spesialstyrker) wrote :

I also had a suggestion; it's not really a bug, but if rhythmbox is going to be shown in the volume indicator it would be neat to be able to to not have the status icon plugin enabled in rhythmbox and still be able to close the rhythmbox window without it exiting the program (since it would just use the place in the indicator instead of the status icon plugin).

Kenny Meyer (knny-myer) on 2010-07-10
Changed in indicator-sound (Ubuntu):
status: New → Invalid
Kenny Meyer (knny-myer) on 2010-07-10
Changed in indicator-sound (Ubuntu):
status: Invalid → New
Dave Morley (davmor2) on 2010-07-14
Changed in indicator-sound (Ubuntu):
status: New → Confirmed
Omer Akram (om26er) wrote :

In my case previous/forward buttons work fine as they do in rhythmbox but clicking pause buttons stops the song (not pause).

For me pause button start playback of the current track from beginning. Anyway - need to fix it.

Omer Akram (om26er) wrote :

this bug is fixed in Maverick. only the seekbar does not work which is better convered in bug 606786

Changed in indicator-sound (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers