indicator-sound-service crashed with g_error("Unable to get session bus")

Bug #1427708 reported by J on 2015-03-03
698
This bug affects 87 people
Affects Status Importance Assigned to Milestone
indicator-sound (Ubuntu)
Medium
Unassigned

Bug Description

none

ProblemType: Crash
DistroRelease: Ubuntu 15.04
Package: indicator-sound 12.10.2+15.04.20150227.1-0ubuntu1
ProcVersionSignature: Ubuntu 3.19.0-7.7-generic 3.19.0
Uname: Linux 3.19.0-7-generic x86_64
ApportVersion: 2.16.2-0ubuntu1
Architecture: amd64
CrashCounter: 1
Date: Tue Mar 3 12:31:56 2015
ExecutablePath: /usr/lib/x86_64-linux-gnu/indicator-sound/indicator-sound-service
InstallationDate: Installed on 2014-10-24 (130 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
ProcCmdline: /usr/lib/x86_64-linux-gnu/indicator-sound/indicator-sound-service
ProcEnviron:
 PATH=(custom, no user)
 LANGUAGE=es_UY:es
 XDG_RUNTIME_DIR=<set>
 LANG=es_UY.UTF-8
 SHELL=/bin/false
Signal: 5
SourcePackage: indicator-sound
StacktraceTop: main ()
Title: indicator-sound-service crashed with signal 5 in main()
UpgradeStatus: Upgraded to vivid on 2015-01-05 (56 days ago)
UserGroups:

Related branches

J (jsartti) wrote :
information type: Private → Public

StacktraceTop: main (argc=<optimized out>, argv=<optimized out>) at /build/buildd/indicator-sound-12.10.2+15.04.20150227.1/src/main.c:53

Changed in indicator-sound (Ubuntu):
importance: Undecided → Medium
tags: removed: need-amd64-retrace
Charles Kerr (charlesk) on 2015-03-03
summary: - indicator-sound-service crashed with signal 5 in main()
+ indicator-sound-service crashed with g_error("Unable to get session bus:
+ No se puede conectar: Conexi\303\263n rehusada")

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-sound (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package indicator-sound - 12.10.2+15.04.20150311-0ubuntu1

---------------
indicator-sound (12.10.2+15.04.20150311-0ubuntu1) vivid; urgency=medium

  [ Charles Kerr ]
  * Exit more gracefully on startup when the session bus can't be found.
    (LP: #1427708)
 -- CI Train Bot <email address hidden> Wed, 11 Mar 2015 04:40:34 +0000

Changed in indicator-sound (Ubuntu):
status: Confirmed → Fix Released
Charles Kerr (charlesk) on 2015-03-18
summary: - indicator-sound-service crashed with g_error("Unable to get session bus:
- No se puede conectar: Conexi\303\263n rehusada")
+ indicator-sound-service crashed with g_error("Unable to get session
+ bus")
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1427708

tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers