Blank "Volume" notification displayed at startup and when scrolling the indicator.

Bug #1379287 reported by Sean Davis on 2014-10-09
26
This bug affects 6 people
Affects Status Importance Assigned to Milestone
indicator-sound (Ubuntu)
Undecided
Unassigned

Bug Description

As of the latest indicator-sound package in Utopic, there is a blank "Volume" notification that is displayed:
1) at system startup.
2) when scrolling the indicator (along with the normal volume indicator).

Please see the attached screenshot.

ProblemType: Bug
DistroRelease: Ubuntu 14.10
Package: indicator-sound 12.10.2+14.10.20141007-0ubuntu1
ProcVersionSignature: Ubuntu 3.16.0-21.28-generic 3.16.4
Uname: Linux 3.16.0-21-generic x86_64
ActionStates: ({'mute': (true, signature '', [<false>]), 'phone-settings': (true, '', []), 'next.gmusicbrowser.desktop': (true, '', []), 'mic-volume': (true, '', [<1.0>]), 'scroll': (true, 'i', []), 'play-playlist.gmusicbrowser.desktop': (true, 's', []), 'gmusicbrowser.desktop': (true, '', [<{'running': <false>, 'state': <'Paused'>}>]), 'desktop-settings': (true, '', []), 'volume': (true, 'i', [<0.67987060546875>]), 'root': (true, '', [<{'title': <'Sound'>, 'accessible-desc': <'Volume (67%)'>, 'icon': <('themed', <['audio-volume-medium-panel', 'audio-volume-medium', 'audio-volume', 'audio']>)>, 'visible': <true>}>]), 'previous.gmusicbrowser.desktop': (true, '', []), 'play.gmusicbrowser.desktop': (true, '', [<'Paused'>])},)
ApportVersion: 2.14.7-0ubuntu5
Architecture: amd64
CurrentDesktop: XFCE
Date: Thu Oct 9 06:57:23 2014
EcryptfsInUse: Yes
InstallationDate: Installed on 2014-08-09 (60 days ago)
InstallationMedia: Xubuntu 14.10 "Utopic Unicorn" - Alpha amd64 (20140809)
SourcePackage: indicator-sound
UpgradeStatus: No upgrade log present (probably fresh install)

Sean Davis (bluesabre) wrote :
Sean Davis (bluesabre) wrote :

Attached screenshot of behavior.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-sound (Ubuntu):
status: New → Confirmed
tags: added: i386
David Pires (slickymaster) wrote :

I can also confirm it on a 32 bit system.

~$ apt-cache policy indicator-sound
indicator-sound:
  Installed: 12.10.2+14.10.20141007-0ubuntu1
  Candidate: 12.10.2+14.10.20141007-0ubuntu1
  Version table:
 *** 12.10.2+14.10.20141007-0ubuntu1 0
        500 http://pt.archive.ubuntu.com/ubuntu/ utopic/main i386 Packages
        100 /var/lib/dpkg/status

~$ uname -a
Linux VirtualBox 3.16.0-21-generic #28-Ubuntu SMP Mon Oct 6 16:05:26 UTC 2014 i686 i686 i686 GNU/Linux

tags: added: i686
removed: i386
Sean Davis (bluesabre) wrote :

This seems to be resolved in the latest indicator-sound package.

$ apt-cache policy indicator-sound
indicator-sound:
  Installed: 12.10.2+14.10.20141010-0ubuntu1
  Candidate: 12.10.2+14.10.20141010-0ubuntu1
  Version table:
 *** 12.10.2+14.10.20141010-0ubuntu1 0
        500 http://us.archive.ubuntu.com/ubuntu/ utopic/main amd64 Packages
        100 /var/lib/dpkg/status

Changed in indicator-sound (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints