Player controls are non-functional in all mpris2 supported players

Bug #1167908 reported by Doug McMahon on 2013-04-11
40
This bug affects 9 people
Affects Status Importance Assigned to Milestone
The Sound Menu
Fix Released
High
Marco Trevisan (Treviño)
indicator-sound (Ubuntu)
Undecided
Marco Trevisan (Treviño)
Raring
Undecided
Unassigned

Bug Description

started with 12.10.2daily13.04.08-0ubuntu1 (revision 347
12.10.2daily13.03.07-0ubuntu1 (revision 343) works fine

Seen with all supported player

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: indicator-sound 12.10.2daily13.04.09-0ubuntu1
ProcVersionSignature: Ubuntu 3.8.0-17.27-generic 3.8.6
Uname: Linux 3.8.0-17-generic x86_64
ApportVersion: 2.9.2-0ubuntu5
Architecture: amd64
Date: Thu Apr 11 08:36:52 2013
InstallationDate: Installed on 2013-03-31 (10 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Alpha amd64 (20130318)
MarkForUpload: True
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: indicator-sound
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Doug McMahon (mc3man) wrote :
summary: - Player controls are non-functional in all mpris2 suppoted players
+ Player controls are non-functional in all mpris2 supported players
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-sound (Ubuntu):
status: New → Confirmed
Changed in indicator-sound:
status: New → In Progress
Changed in indicator-sound (Ubuntu):
status: Confirmed → In Progress
Changed in indicator-sound:
assignee: nobody → Marco Trevisan (Treviño) (3v1n0)
Changed in indicator-sound (Ubuntu):
assignee: nobody → Marco Trevisan (Treviño) (3v1n0)
Changed in indicator-sound:
milestone: none → 13.04.0
importance: Undecided → High
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:indicator-sound at revision 348, scheduled for release in indicator-sound, milestone Unknown

Changed in indicator-sound:
status: In Progress → Fix Committed
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:indicator-sound/13.04 at revision None, scheduled for release in indicator-sound, milestone 13.04.0

Changed in indicator-sound (Ubuntu):
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package indicator-sound - 12.10.2daily13.04.12-0ubuntu1

---------------
indicator-sound (12.10.2daily13.04.12-0ubuntu1) raring; urgency=low

  [ Marco Trevisan (Treviño) ]
  * Indicator-sound should send the event timestamp when launching a
    player (LP: #1163434)
  * Player controls are non-functional in all mpris2 supported players
    (LP: #1167908)
  * Window management - Apps raised from indicators sometimes dont have
    the focus (LP: #627195)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 350
 -- Ubuntu daily release <email address hidden> Fri, 12 Apr 2013 02:03:33 +0000

Changed in indicator-sound (Ubuntu):
status: Fix Committed → Fix Released
Dmitriy (dima-delmar) wrote :

It's not fixed, why are you have closed this bug? Sound menu is useless!

Ted Gould (ted) on 2013-10-14
Changed in indicator-sound:
status: Fix Committed → Fix Released
Changed in indicator-sound (Ubuntu Raring):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers