indicator-session states 'software up-to-date' although there're updates available

Bug #831650 reported by Sam_ on 2011-08-22
This bug report is a duplicate of:  Bug #903756: Use PackageKit interface to aptdaemon. Edit Remove
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Session Menu
Triaged
Medium
Conor Curran
Unity Foundations
Medium
Conor Curran
indicator-session (Ubuntu)
Medium
Unassigned
Oneiric
Medium
Unassigned

Bug Description

Result of fixed Bug #819495 is, after login update-manager pops up in launcher and displays available updates, but indicator-session states software is up-to-date.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: indicator-session 0.3.2-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-9.12-generic 3.0.3
Uname: Linux 3.0.0-9-generic x86_64
NonfreeKernelModules: wl
Architecture: amd64
Date: Mon Aug 22 23:27:11 2011
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110423)
ProcEnviron:
 PATH=(custom, no user)
 LANG=C
 SHELL=/bin/bash
SourcePackage: indicator-session
UpgradeStatus: Upgraded to oneiric on 2011-08-01 (21 days ago)

Related branches

Sam_ (and-sam) wrote :
description: updated
Conor Curran (cjcurran) on 2011-08-26
Changed in indicator-session:
milestone: none → 0.3.4
assignee: nobody → Conor Curran (cjcurran)
importance: Undecided → Medium
status: New → In Progress
Conor Curran (cjcurran) wrote :

Waiting for the repo to have stuff for me to update before i can test.

Changed in indicator-session:
milestone: 0.3.4 → none
Changed in unity-foundations:
status: New → In Progress
importance: Undecided → Medium
assignee: nobody → Conor Curran (cjcurran)
milestone: none → oneiric-beta-2
Conor Curran (cjcurran) on 2011-09-02
Changed in indicator-session:
milestone: none → 0.3.4
status: In Progress → Fix Committed
Changed in unity-foundations:
status: In Progress → Fix Committed
Conor Curran (cjcurran) on 2011-09-02
Changed in indicator-session:
status: Fix Committed → Fix Released
Changed in unity-foundations:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package indicator-session - 0.3.4.2-0ubuntu1

---------------
indicator-session (0.3.4.2-0ubuntu1) oneiric; urgency=low

  * New upstream release.
    - states 'software up-to-date' although there're updates
      available" (LP: #831650)
  * -debian/patches/revert_icon_change.patch
 -- Ken VanDine <email address hidden> Fri, 02 Sep 2011 12:22:03 -0400

Changed in indicator-session (Ubuntu):
status: New → Fix Released
Sebastien Bacher (seb128) wrote :

That's still an issue

Changed in indicator-session (Ubuntu):
status: Fix Released → Triaged
importance: Undecided → High
Changed in indicator-session:
status: Fix Released → Triaged
milestone: 0.3.4 → none
Conor Curran (cjcurran) on 2011-10-20
Changed in unity-foundations:
status: Fix Released → Triaged
Conor Curran (cjcurran) on 2011-10-20
Changed in indicator-session:
milestone: none → 0.3.8
Sam_ (and-sam) on 2012-01-04
tags: added: precise
Sam_ (and-sam) wrote :

Removed precise tag again since indication seems to work correctly after some updates today. bug 852181

tags: removed: precise
Sam_ (and-sam) on 2012-01-05
tags: added: precise
Omer Akram (om26er) on 2012-01-22
Changed in indicator-session (Ubuntu):
importance: High → Medium
Changed in indicator-session (Ubuntu Oneiric):
importance: High → Medium
Ted Gould (ted) wrote :

I'm a bit confused on what the status of this bug should be, can someone give an update? Thanks!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers