Restart menu item not acessible via HUD

Bug #1058148 reported by Greg A on 2012-09-28
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Session Menu
Fix Released
Low
Ted Gould
indicator-session (Ubuntu)
Low
Unassigned
Quantal
Low
Unassigned

Bug Description

In 12.10, an item in the Cog/Session/Device menu has been added for "Restart..."

Unlike "Shut Down..." this is not accessible through the HUD.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: indicator-session 12.10.3-0ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-15.23-generic 3.5.4
Uname: Linux 3.5.0-15-generic x86_64
ApportVersion: 2.5.3-0ubuntu1
Architecture: amd64
CheckboxSubmission: 346c69198d9a34d2dea85736f0dd6571
CheckboxSystem: b633b4f40868d491c2ae5b50030ce6f3
Date: Fri Sep 28 15:23:20 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
ProcEnviron:
 LANGUAGE=en_GB:en
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: indicator-session
UpgradeStatus: Upgraded to quantal on 2012-09-27 (1 days ago)

Related branches

Greg A (etulfetulf) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-session (Ubuntu):
status: New → Confirmed
Omer Akram (om26er) on 2012-09-28
Changed in indicator-session:
importance: Undecided → Low
Changed in indicator-session (Ubuntu):
importance: Undecided → Low
Changed in indicator-session:
status: New → Confirmed
assignee: nobody → Charles Kerr (charlesk)
status: Confirmed → Triaged
Changed in indicator-session (Ubuntu):
status: Confirmed → Triaged
Changed in indicator-session:
milestone: none → 12.10.4
Ted Gould (ted) on 2012-09-28
Changed in indicator-session:
assignee: Charles Kerr (charlesk) → Ted Gould (ted)
Ted Gould (ted) on 2012-09-28
Changed in indicator-session:
status: Triaged → In Progress
Edward Donovan (edward.donovan) wrote :

Thanks, Greg, it's been on my list to report this.

Changed in indicator-session:
status: In Progress → Fix Committed
Changed in indicator-session (Ubuntu Quantal):
status: Triaged → Fix Committed
Edward Donovan (edward.donovan) wrote :

For whatever it's worth, "Device > Restart" has been available in the HUD now, on my Quantal installation, for at least several days. I didn't test for it right when indicator-session 12.10.4-0ubuntu1 arrived, so I'm not sure if it's been since then. Thanks.

Omer Akram (om26er) on 2012-10-16
Changed in indicator-session (Ubuntu Quantal):
status: Fix Committed → Fix Released
Ted Gould (ted) on 2013-10-14
Changed in indicator-session:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers