battery indicator shown in a desktop pc

Bug #820273 reported by Paolo Sammicheli on 2011-08-03
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
indicator-power
Fix Released
Undecided
Unassigned
indicator-power (Ubuntu)
Undecided
Unassigned

Bug Description

performing iso testing, manual partitioning. The battery indicator is shown in red color in a desktop pc.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: unity 4.6.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-7.9-generic 3.0.0
Uname: Linux 3.0.0-7-generic i686
Architecture: i386
CompizPlugins: [core,bailer,detection,composite,opengl,decor,mousepoll,vpswitch,regex,animation,snap,expo,move,compiztoolbox,place,grid,imgpng,gnomecompat,wall,ezoom,workarounds,staticswitcher,resize,fade,unitymtgrabhandles,scale,session,unityshell]
CompositorRunning: compiz
Date: Wed Aug 3 12:05:15 2011
DistUpgraded: Fresh install
DistroCodename: oneiric
DistroVariant: ubuntu
GraphicsCard:
 nVidia Corporation G84 [GeForce 8600 GTS] [10de:0400] (rev a1) (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. Device [1043:8241]
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha i386 (20110802.1)
MachineType: System manufacturer P5K-E
ProcEnviron:
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-7-generic root=UUID=2fdc104f-acad-4f09-8dd7-16ca82a0ae83 ro quiet splash vt.handoff=7
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 05/25/2007
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 0307
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: P5K-E
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: Rev 1.xx
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0307:bd05/25/2007:svnSystemmanufacturer:pnP5K-E:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5K-E:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: P5K-E
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer
peripherals:
 /desktop/gnome/peripherals/mouse:
   cursor_theme = DMZ-White
version.compiz: compiz 1:0.9.5.0-0ubuntu2
version.libdrm2: libdrm2 2.4.26-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 7.11~1-0ubuntu4
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.11~1-0ubuntu4
version.xserver-xorg: xserver-xorg 1:7.6+7ubuntu6
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.6.0-1ubuntu13
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.2-1ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.15.0-3ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110411+8378443-1

Paolo Sammicheli (xdatap1) wrote :
Paolo Sammicheli (xdatap1) wrote :
affects: unity (Ubuntu) → indicator-power (Ubuntu)
Omer Akram (om26er) on 2011-08-03
Changed in indicator-power:
status: New → Confirmed
Changed in indicator-power (Ubuntu):
status: New → Confirmed
Javier Jardón (jjardon) on 2011-08-03
Changed in indicator-power:
status: Confirmed → Fix Released
Omer Akram (om26er) on 2011-08-03
Changed in indicator-power (Ubuntu):
status: Confirmed → Fix Committed
Javier Jardón (jjardon) wrote :

Hello Paolo, thanks for your bug report.

This is because a change upstream not handled in the previous version of indicator-power (<=0.4). The bug is already fixed in 0.5, that will be available soon.

tags: added: iso-testing
Jean-Baptiste Lallement (jibel) wrote :

Fixed, indicator-power 0.5 landed on Oneiric

Changed in indicator-power (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers