[phone] After Update OTA 11 Phone does only load when poweroff

Bug #1589857 reported by Werner Steinbrenner on 2016-06-07
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
indicator-power (Ubuntu)
Undecided
Unassigned

Bug Description

Modell: BQ Aquarius E4.5 Ubuntu Edition

After Update OTA-11 the charging mechanism stopped working after three days. The phone is not rooted or modified in an other way.
An other side effect is, that the phone can't be connected through USB - Tested with USB 3 Port on Ubuntu 16.04 and Windows 7.

If USB is connected, the Power Indicator somtimes shows the little flash for a second but then only the battery sysmbol is shown. The Battery is definitly not charging because after half an hour the power percentage felt to 95 % (when it was fully charged). I also mentioned thatafter the Update the runtime of my cell phone decreased from 36 hours to approxmatly 20 hours.

The only way for now to charge the phone - for the moment - is to turn it off and then plug it to the charger. This works but is an absolutly show stopper. Personally I think this is more kernel-related Bug than a bug for this package but I did't find a package that is closer to the topic.

Are there any logs I can ceck to see what the problem is?

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-power (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers