network indicator not work, completely gone

Bug #1617628 reported by Kavoura on 2016-08-27
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
indicator-network (Ubuntu)
Undecided
Unassigned

Bug Description

I tried to go online on Ubuntu phone, but it would not go online, although phone connection available.
When selecting Flight mode, it was still connected to telephone network but not internet.

After rebooting, the network indicator disappeared from my phone. I can no longer make or receive calls or use it as a phone. Even after rebooting again it does not come back.
So no network indicator there any more.

This is further to other serious issues recently, where web browser stopped working, messaging app stopped working, now I cannot even use it as a phone.

If this cannot be fixed would a complete Reset do the trick?

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-network (Ubuntu):
status: New → Confirmed
Michael Poker (michael-poker24) wrote :

Today I hat therese same issue after the reboot the network-indicator disappeared and it was only visible when I was scrolling through the different indicator tabs of the drop down notification bar. In the system settings I was not able to change wifi or mobile data settings. A factory reset resolved this issue for me.
Extra hint, this morning my phone told me that the internal storage would not have any free space left, although system settings and my Ubuntu-notebook told me that my phone had ~600mb free storage. I'll post a screenshot when I am at home and are connected to my Wifi.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers