"Carte SIM verrouillée" label too long in French

Bug #1333555 reported by Jean-Baptiste Lallement on 2014-06-24
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Medium
Ubuntu French Translators
Ubuntu UX
Undecided
Unassigned
indicator-network (Ubuntu)
Undecided
Unassigned

Bug Description

The label for "SIM Locked" is too long in French ("Carte SIM verrouillée") and takes half of the size of the top panel (cf screenshot)

ProblemType: Bug
DistroRelease: Ubuntu 14.10
Package: unity8 7.89+14.10.20140623.1-0ubuntu1
Uname: Linux 3.4.0-5-mako armv7l
ApportVersion: 2.14.3-0ubuntu2
Architecture: armhf
Date: Tue Jun 24 09:26:30 2014
InstallationDate: Installed on 2014-06-24 (0 days ago)
InstallationMedia: Ubuntu Utopic Unicorn (development branch) - armhf (20140624-020205)
SourcePackage: unity8
UpgradeStatus: No upgrade log present (probably fresh install)

Jean-Baptiste Lallement (jibel) wrote :
David Planella (dpm) on 2014-06-24
Changed in ubuntu-translations:
status: New → Triaged
importance: Undecided → Medium
assignee: nobody → Ubuntu French Translators (ubuntu-l10n-fr)
tags: added: touch-l10n
Michał Sawicz (saviq) on 2014-06-24
affects: unity8 (Ubuntu) → indicator-network (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-network (Ubuntu):
status: New → Confirmed
Anne017 (anneonyme017) wrote :

The translation for this string is available at :

https://translations.launchpad.net/indicator-network/14.10/+pots/indicator-network/fr/4/+translate

I have made two new proposals :
- SIM verrouillée
- SIM verr.

Jean-Marc (m-balthazar) wrote :

Hi,

I have validated the shortest one.

Jean-Marc (m-balthazar) on 2014-06-24
Changed in ubuntu-translations:
status: Triaged → In Progress
AMM (alexandre-m-marais) on 2014-06-24
Changed in ubuntu-translations:
status: In Progress → Fix Committed
Changed in ubuntu-ux:
status: New → Confirmed
Changed in indicator-network (Ubuntu):
status: Confirmed → Fix Committed
Changed in ubuntu-ux:
status: Confirmed → Fix Committed
Adolfo Jayme (fitojb) wrote :

Why not use the Ubuntu Condensed font for indicators in the phone? There are cases where strings cannot be shorter, especially in some languages.

Jean-Baptiste Lallement (jibel) wrote :

Fixed in build #97. Thanks!

Changed in indicator-network (Ubuntu):
status: Fix Committed → Fix Released
Changed in ubuntu-translations:
status: Fix Committed → Fix Released
Changed in ubuntu-ux:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers