Indicator Panel icons in incorrect order.

Bug #1226033 reported by Nick Dedekind on 2013-09-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
indicator-bluetooth (Ubuntu)
Undecided
Unassigned
indicator-location (Ubuntu)
Undecided
Ted Gould
indicator-network (Ubuntu)
Undecided
Ted Gould

Bug Description

Status bar order is given by:
https://wiki.ubuntu.com/StatusBar

The network, bluetooth and location have incorrect positions.

Currently it is (left to right):
location, bluetooth, network

Should be (left to right):
network, bluetooth, location

Related branches

affects: indicator-bluetooth → indicator-bluetooth (Ubuntu)
affects: indicator-location → indicator-location (Ubuntu)
affects: indicator-network → indicator-network (Ubuntu)
Ted Gould (ted) wrote :

Here are the correct positions in the wiki:

https://wiki.ubuntu.com/SystemComponents#Indicator_Positions

Ted Gould (ted) wrote :

Looks like location and network are wrong.

Location: 90
Network: 69

Changed in indicator-bluetooth (Ubuntu):
status: New → Invalid
Changed in indicator-location (Ubuntu):
status: New → Confirmed
Changed in indicator-network (Ubuntu):
status: New → Confirmed
assignee: nobody → Ted Gould (ted)
Changed in indicator-location (Ubuntu):
assignee: nobody → Ted Gould (ted)
Ted Gould (ted) on 2013-09-16
Changed in indicator-location (Ubuntu):
status: Confirmed → In Progress
Changed in indicator-network (Ubuntu):
status: Confirmed → In Progress
no longer affects: touch-preview-images
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package indicator-location - 13.10.0+13.10.20130918-0ubuntu1

---------------
indicator-location (13.10.0+13.10.20130918-0ubuntu1) saucy; urgency=low

  [ Ted Gould ]
  * Moving indicator to be on the right of bluetooth. (LP: #1226033)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 46
 -- Ubuntu daily release <email address hidden> Wed, 18 Sep 2013 06:23:42 +0000

Changed in indicator-location (Ubuntu):
status: In Progress → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package indicator-network - 0.5.0+13.10.20130918-0ubuntu1

---------------
indicator-network (0.5.0+13.10.20130918-0ubuntu1) saucy; urgency=low

  [ Ted Gould ]
  * Add a phone settings menu to the DBus interface.
  * Moving indicator to be on the far left. (LP: #1226033)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 284
 -- Ubuntu daily release <email address hidden> Wed, 18 Sep 2013 06:24:28 +0000

Changed in indicator-network (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers