Ubuntu-one in indicator is confusing

Bug #814743 reported by mrpotato on 2011-07-22
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
indicator-messages (Ubuntu)
Low
Unassigned

Bug Description

Well, just my opinion, but I think that having ubuntu-one in the messaging indicator is confusing. I expect applications related to messaging (email, twitter, etc) there, not a cloud back-up system.

I know ubuntu-one may have notifications (i.e. messages) for me but that doesn't make it a messaging app.

I think ubuntu-one should use it's own indicator.

By the way, there is an app that allows to easily control your localhost webserver which also sits in this messaging indicator. I don't know whose fault is, so I don't report it as a bug here... but maybe those two (ubuntu-one and localhost indicator) would be better having something like a "file/web/something indicator".

I am using Natty and ubuntuone 1.0.0-0ubuntu1.1 (ubuntuone-control-panel-gtk)

Changed in indicator-messages (Ubuntu):
status: New → Confirmed
Changed in indicator-messages (Ubuntu):
status: Confirmed → Invalid

Can I ask why is this no longer valid?

Sebastien Bacher (seb128) wrote :

because UbuntuOne is not longer using indicator-messages but the sync menu (since quantal)

Shouldn't it be fixed, then?

Sebastien Bacher (seb128) wrote :

that works too, either are closed status...

Changed in indicator-messages (Ubuntu):
status: Invalid → Fix Released
importance: Undecided → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints