When evolution is open in another workspace, selecting email from the drop-down menu on the envelope in the upper right corner doesn't take you there.

Bug #762262 reported by Thomasvanoppens on 2011-04-15
36
This bug affects 8 people
Affects Status Importance Assigned to Milestone
Messaging Menu
Fix Released
High
Unassigned
indicator-messages (Ubuntu)
High
Unassigned

Bug Description

Binary package hint: evince

It would be nice if, when being noified of a new email, there were a button I could press that would instantly take me to the new email.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: evince 2.32.0-0ubuntu12
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Sat Apr 16 00:27:08 2011
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 LANGUAGE=nl_BE:en
 LANG=nl_BE.UTF-8
 SHELL=/bin/bash
ProcVersionSignature_: Ubuntu 2.6.38-8.42-generic 2.6.38.2
SourcePackage: evince
UpgradeStatus: Upgraded to natty on 2011-04-14 (1 days ago)

affects: evince (Ubuntu) → evolution (Ubuntu)
Sebastien Bacher (seb128) wrote :

Thanks for the bug report. This particular bug has already been reported, but feel free to report any other bugs you find.

affects: evolution (Ubuntu) → indicator-applet (Ubuntu)
Changed in indicator-applet (Ubuntu):
importance: Undecided → Low
status: New → Invalid
affects: indicator-applet (Ubuntu) → indicator-messages (Ubuntu)
affects: indicator-messages (Ubuntu) → indicator-applet (Ubuntu)
Changed in indicator-applet (Ubuntu):
status: Invalid → New
affects: indicator-applet (Ubuntu) → indicator-messages (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-messages (Ubuntu):
status: New → Confirmed
Changed in indicator-messages (Ubuntu):
status: Confirmed → Triaged
importance: Low → High
Changed in indicator-messages:
importance: Undecided → High
status: New → Triaged
Changed in indicator-messages:
assignee: nobody → Ted Gould (ted)
Olli Ries (ories) on 2012-03-26
tags: added: backlog
Charles Kerr (charlesk) on 2012-04-03
summary: - When evoltution is open in another workspace, selecting email from the
+ When evolution is open in another workspace, selecting email from the
drop-down menu on the envelope in the upper right corner doesn't take
you there.
Ken VanDine (ken-vandine) wrote :

This has been fixed earlier in the cycle.

Changed in indicator-messages:
assignee: Ted Gould (ted) → nobody
status: Triaged → Fix Released
Changed in indicator-messages (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Related blueprints