a typo in indicator-messages package description

Bug #658096 reported by Սահակ on 2010-10-11
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
indicator-messages (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: indicator-messages

indicator-messages package description says:
"This menu provides a condenced and collected view of ..."

the word "condenced" is misspelled. It should be "condensed".

Related branches

Vish (vish) wrote :

Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as triaged and let them handle it from here. Thanks for taking the time to make Ubuntu better!

Changed in indicator-messages (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
tags: added: metadata
Changed in indicator-messages (Ubuntu):
status: Confirmed → Triaged
Greg A (etulfetulf) wrote :
tags: added: patch
Changed in indicator-messages (Ubuntu):
status: Triaged → Fix Committed
Changed in indicator-messages (Ubuntu):
status: Fix Committed → Triaged
Changed in indicator-messages (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers