Status text field should be disabled if no broadcast accounts have been set up

Bug #520932 reported by Ara Pulido on 2010-02-12
44
This bug affects 10 people
Affects Status Importance Assigned to Milestone
The Me Menu
Medium
David Barth
indicator-me (Ubuntu)
High
Unassigned
Lucid
High
Unassigned

Bug Description

Binary package hint: indicator-me

The status text field should be greyed out if there is no broadcast accounts set up

ProblemType: Bug
Architecture: i386
CheckboxSubmission: a08fd14ff73f03f0a48f9e6d0af6c8e2
CheckboxSystem: bb422ca46d02494cdbc459927a98bc2f
Date: Fri Feb 12 12:35:25 2010
DistroRelease: Ubuntu 10.04
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
NonfreeKernelModules: nvidia
Package: indicator-me 0.2.3-0ubuntu2
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-13.18-generic
SourcePackage: indicator-me
Uname: Linux 2.6.32-13-generic i686

Ara Pulido (ara) wrote :
Changed in indicator-me (Ubuntu):
importance: Undecided → High
assignee: nobody → Ken VanDine (ken-vandine)
Ken VanDine (ken-vandine) wrote :

We can check for the gconf key /apps/gwibber/autostart and only display it if set to autostart.

Changed in indicator-me:
assignee: nobody → David Barth (dbarth)
David Barth (dbarth) on 2010-03-10
Changed in indicator-me:
importance: Undecided → Low
milestone: none → ubuntu-10.04-beta-1
status: New → In Progress
importance: Low → Medium
Changed in indicator-me (Ubuntu Lucid):
status: New → Confirmed
Jacopo Moronato (jmoronat) wrote :

Status text is used only for gwibber accounts, isn't it ?

Omer Akram (om26er) on 2010-03-19
Changed in indicator-me (Ubuntu Lucid):
status: Confirmed → Triaged
David Barth (dbarth) wrote :

Fixed in trunk since last week, but waiting for a window to get that into lucid. May require a FFE

Changed in indicator-me:
status: In Progress → Fix Committed
Ivanka Majic (ivanka) on 2010-03-23
tags: added: gloam
David Barth (dbarth) wrote :

Released in 0.2.5

Changed in indicator-me:
status: Fix Committed → Fix Released
Changed in indicator-me (Ubuntu Lucid):
assignee: Ken VanDine (ken-vandine) → nobody
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package indicator-me - 0.2.6-0ubuntu1

---------------
indicator-me (0.2.6-0ubuntu1) lucid; urgency=low

  * New upstream version:
    - Status text field should be disabled if no broadcast accounts have
       been set up (lp: #520932)
  * debian/control:
    - unset vcs url there we use the standard location now
 -- Sebastien Bacher <email address hidden> Wed, 24 Mar 2010 12:59:13 +0100

Changed in indicator-me (Ubuntu Lucid):
status: Fix Committed → Fix Released
David Barth (dbarth) on 2010-03-24
Changed in indicator-me:
milestone: ubuntu-10.04-beta-1 → ubuntu-10.04-beta-2
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers