Keyboard layout set in the installation is not there in the installed version

Bug #1249420 reported by Monika Schrenk on 2013-11-08
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Indicator keyboard
Confirmed
Undecided
Unassigned
indicator-keyboard (Ubuntu)
High
Unassigned

Bug Description

During Installation of Ubuntu 14.04 AMD 64 & Mac I set the keyboard layout to German, Macintosh. When booting my freshly installed system, keyboard layout was set to something else (probably English, but I dont know). When I opened "Systemeinstellungen" -> "Texteingabe" there was nothing under "Zu verwendende Eingabequellen". After adding German/Macintosh again, the keyboard worked properly

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: indicator-keyboard 0.0.0+14.04.20131029.1-0ubuntu1
ProcVersionSignature: Ubuntu 3.12.0-2.5-generic 3.12.0
Uname: Linux 3.12.0-2-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.12.6-0ubuntu1
Architecture: amd64
Date: Fri Nov 8 17:44:07 2013
InstallationDate: Installed on 2013-11-08 (0 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64+mac (20131108)
MarkForUpload: True
SourcePackage: indicator-keyboard
UpgradeStatus: No upgrade log present (probably fresh install)

Monika Schrenk (moni-schrenk) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1249420

tags: added: iso-testing
Changed in indicator-keyboard (Ubuntu):
status: New → In Progress

It affects an essential hardware component (disk controller, built-in networking, video card, keyboard, mouse).

Changed in indicator-keyboard (Ubuntu):
importance: Undecided → High
Changed in indicator-keyboard:
status: New → Confirmed
Changed in indicator-keyboard (Ubuntu):
status: In Progress → Triaged
Bodo Bellut (bodo-bellut) wrote :

This bug is also present in the Xubuntu 14.04 Beta 1 (2014-02-15).

I've set the keyboard layout to German/German (Eliminate Dead Keys) but the newly installed system came up with English/US as system layout.
When running

  sudo dpkg-reconfigure keyboard-configuration

it shows all settings fine (German layout), but still English/US in Xfce.

Upgraded my Acer S400C to Xubuntu 14.04 and all keyboard languages were removed except US English (laptop keyboard is UK English). Manually adding UK English in Keyboard Settings resolved the issue.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers