time-zone applet select wrong nation

Bug #966445 reported by Fabio Marconi on 2012-03-27
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Indicator Date and Time
Fix Released
Medium
Charles Kerr
indicator-datetime (Ubuntu)
Undecided
Unassigned

Bug Description

Testcase:

1. click the clock
2. select time and date settings
3. Type Rome
4. Select Rome (Latium, Italy)
5. Rome will be located in Africa
See attached screenshot

I've the copyleft for the buttons on the right

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: gnome-control-center 1:3.3.92-0ubuntu4
ProcVersionSignature: Ubuntu 3.2.0-20.32-generic 3.2.12
Uname: Linux 3.2.0-20-generic x86_64
ApportVersion: 1.95-0ubuntu1
Architecture: amd64
CasperVersion: 1.312
Date: Tue Mar 27 18:05:48 2012
ExecutablePath: /usr/bin/gnome-control-center
LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120327.1)
ProcEnviron:
 SHELL=/bin/bash
 LANG=it_IT.UTF-8
SourcePackage: gnome-control-center
UpgradeStatus: No upgrade log present (probably fresh install)

Fabio Marconi (fabiomarconi) wrote :
description: updated
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/966445

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-control-center (Ubuntu):
status: New → Confirmed
affects: gnome-control-center (Ubuntu) → indicator-datetime (Ubuntu)
FabrizioOrsini (fabrizioorsini) wrote :

also Latina will be located in Africa

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu localized ISO testing tracker.

A list of all reports related to this bug can be found here:
http://localized-iso.qa.ubuntu.com/qatracker/reports/bugs/966445

tags: added: localized-iso
Charles Kerr (charlesk) on 2012-03-29
Changed in indicator-datetime:
assignee: nobody → Charles Kerr (charlesk)
status: New → Triaged
importance: Undecided → Medium
Changed in indicator-datetime:
status: Triaged → Fix Released
Changed in indicator-datetime (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers