Change default alarm sound to "Alarm clock.ogg"

Bug #1489037 reported by Nekhelesh Ramananthan on 2015-08-26
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Canonical System Image
Medium
Alejandro J. Cura
indicator-datetime (Ubuntu)
Undecided
Charles Kerr
indicator-datetime (Ubuntu RTM)
Undecided
Charles Kerr

Bug Description

With OTA-6 (as per bug 1354370), the default alarm sound has been changed from "Suru arpeggio.ogg" to "Alarm clock.ogg". Indicator-datetime will have to set this as default on its end.

Note: Clock App will set "Alarm clock.ogg" as the default alarm sound for new alarms created by the user starting with clock app v3.5.362. This bug is to ensure that the fallback alarm played by indicator-datetime is also "Alarm clock.ogg" (which is used when the user sets an invalid alarm tone).

Related branches

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-datetime (Ubuntu):
status: New → Confirmed
description: updated
Charles Kerr (charlesk) on 2015-09-03
Changed in indicator-datetime (Ubuntu):
assignee: nobody → Charles Kerr (charlesk)
status: Confirmed → In Progress
Charles Kerr (charlesk) on 2015-10-05
summary: - Change defaut alarm sound to "Alarm clock.ogg"
+ Change default alarm sound to "Alarm clock.ogg"
Changed in canonical-devices-system-image:
milestone: none → ww40-2015
Changed in canonical-devices-system-image:
assignee: nobody → Alejandro J. Cura (alecu)
importance: Undecided → Medium
status: New → In Progress
Timo Jyrinki (timo-jyrinki) wrote :

This needs a separate landing for the vivid branch (that has diverged from wily), the current silo only has the fix for wily.

Changed in indicator-datetime (Ubuntu RTM):
assignee: nobody → Charles Kerr (charlesk)
Changed in canonical-devices-system-image:
status: In Progress → Fix Committed
Changed in canonical-devices-system-image:
status: Fix Committed → In Progress
Changed in indicator-datetime (Ubuntu RTM):
status: New → Fix Committed
Changed in indicator-datetime (Ubuntu):
status: In Progress → Fix Committed
Changed in canonical-devices-system-image:
status: In Progress → Fix Committed
Changed in indicator-datetime (Ubuntu):
status: Fix Committed → Fix Released
Changed in indicator-datetime (Ubuntu RTM):
status: Fix Committed → Fix Released
Changed in canonical-devices-system-image:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers