[regression[ calendar integration doesn't work in quantal

Bug #1060263 reported by Sebastien Bacher on 2012-10-02
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Indicator Date and Time
Fix Released
High
Charles Kerr
indicator-datetime (Ubuntu)
High
Unassigned

Bug Description

Using quantal of the day, indicator-datetime integration doesn't work

enabling,disabling the option in the preferences let the services display those:

(process:18512): LIBDBUSMENU-GLIB-CRITICAL **: dbusmenu_menuitem_property_set_variant: assertion `DBUSMENU_IS_MENUITEM(mi)' failed

(process:18512): LIBDBUSMENU-GLIB-CRITICAL **: dbusmenu_menuitem_property_set_variant: assertion `DBUSMENU_IS_MENUITEM(mi)' failed

(process:18512): LIBDBUSMENU-GLIB-CRITICAL **: dbusmenu_menuitem_property_set_variant: assertion `DBUSMENU_IS_MENUITEM(mi)' failed

(process:18512): LIBDBUSMENU-GLIB-CRITICAL **: dbusmenu_menuitem_property_set_variant: assertion `DBUSMENU_IS_MENUITEM(mi)' failed

(process:18512): Gtk-CRITICAL **: gtk_icon_size_lookup_for_settings: assertion `GTK_IS_SETTINGS (settings)' failed

(process:18512): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

(process:18512): libecal-CRITICAL **: e_cal_client_get_object_list_as_comps_sync: assertion `E_IS_CAL_CLIENT (client)' failed

Related branches

Charles Kerr (charlesk) on 2012-10-02
Changed in indicator-datetime:
assignee: nobody → Charles Kerr (charlesk)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-datetime (Ubuntu):
status: New → Confirmed
Charles Kerr (charlesk) wrote :

This is a pretty nasty regression IMO.

Changed in indicator-datetime:
status: New → In Progress
importance: Undecided → High
milestone: none → 12.10.2
Omer Akram (om26er) on 2012-10-04
Changed in indicator-datetime (Ubuntu):
importance: Undecided → High
summary: - calendar integration doesn't work in quantal
+ [regression[ calendar integration doesn't work in quantal
Charles Kerr (charlesk) on 2012-10-04
Changed in indicator-datetime:
status: In Progress → Fix Committed
Charles Kerr (charlesk) on 2012-10-04
Changed in indicator-datetime:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package indicator-datetime - 12.10.2-0ubuntu1

---------------
indicator-datetime (12.10.2-0ubuntu1) quantal; urgency=low

  * New upstream release:
    - Fix 12.10.0 appointment calendar regression. (LP: #1060263)
 -- Sebastien Bacher <email address hidden> Thu, 04 Oct 2012 17:53:56 +0200

Changed in indicator-datetime (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers