Comment 4 for bug 659931

@David Barth

thank you very much,that was very usefull information. now i can still use ubuntu 10.10