global menus are broken and cannot be clicked

Bug #1513110 reported by Mathieu Trudel-Lapierre on 2015-11-04
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Unity
Invalid
High
Unassigned
indicator-appmenu (Ubuntu)
High
Marco Trevisan (Treviño)

Bug Description

Global menus are broken in latest xenial and cannot be clicked.

Clicking on the menu in the unity panel will make the panel turn completely to the background color and flicker, but one still can't get the menu.

Furthermore, for windowed applications clicking the global menu will change the size of the windowed application, reducing it by a few pixels. (Easily reproducible using gnome-terminal).

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
Martin Pitt (pitti) wrote :

Got that too after yesterday's dist-upgrades and rebooting.

Changed in unity (Ubuntu):
importance: Undecided → High
tags: added: regression-release xenial
tags: added: rls-x-incoming
Changed in unity:
importance: Undecided → High
status: New → Confirmed

Are you sure this changed with this release (7.4.0+16.04.20151102-0ubuntu1)? As I don't see anything that changed which might be affecting this.

Changed in unity (Ubuntu):
assignee: nobody → Marco Trevisan (Treviño) (3v1n0)
Iain Lane (laney) wrote :

indicator-appmenu migrated before bamf, from which it uses new symbols, due to bamf not having a correct .symbols file

affects: unity (Ubuntu) → indicator-appmenu (Ubuntu)
Changed in unity:
status: Confirmed → Invalid
Iain Lane (laney) wrote :

reverted, will make sure the .symbols are fixed before re-uploading the original fixes

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package indicator-appmenu - 15.02.0+16.04.20151028.2-0ubuntu2

---------------
indicator-appmenu (15.02.0+16.04.20151028.2-0ubuntu2) xenial; urgency=medium

  * Revert the previous upload as it migrated into xenial before bamf 0.5.2
    (due to a bamf bug) (LP: #1513110)

 -- Iain Lane <email address hidden> Wed, 04 Nov 2015 16:17:22 +0000

Changed in indicator-appmenu (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers