no volume-indicator after last updates

Bug #618290 reported by Jan Schürmann on 2010-08-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
indicator-applet (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: gnome-panel

after doing the last updates (about 4 days ago) there isn't a volume-indicator next to the messaging indicator anymore.

Related branches

Sebastien Bacher (seb128) wrote :

Thank you for your bug report. What ubuntu version do you use? Did you upgrade from a version to an another or just installed weekly updates?

affects: gnome-panel (Ubuntu) → indicator-applet (Ubuntu)
Changed in indicator-applet (Ubuntu):
importance: Undecided → Low
status: New → Incomplete

ups sorry, i use 10.04 Lucid and installed weekly updates.

Sebastien Bacher (seb128) wrote :

is indicator-sound installed? do you get the volume indicator in a guest session?

hmm, no it isn't installed and if i try to install it, synaptic wants to remove "indicator-me" and libido-0.1-0
but i think i still need that for the online-status thing?!

Sebastien Bacher (seb128) wrote :

could you do "sudo apt-get install indicator-sound" and copy the log there?

in german it says:

Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
Unstable-Distribution verwenden, einige erforderliche Pakete noch nicht
erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben nicht-erfüllte Abhängigkeiten:
  indicator-sound: Hängt ab: libido-0.1-0 (>= 0.1.1) soll aber nicht installiert werden
E: Kaputte Pakete

Google-Translate:

Some packages could not be installed. This may mean that
You have requested an impossible situation or if you
Use unstable distribution that some required packages have not yet
have been created or have not yet left Incoming.
The following information may help to resolve the situation:

The following packages have not filled-dependencies:
  indicator-sound: Depends: libido-0.1-0 (> = 0.1.1) should not be installed
E: Broken packages

Omer Akram (om26er) wrote :

are you using Unity ppa? seems like bug 613198

Sebastien Bacher (seb128) wrote :

could you run "apt-cache policy indicator-sound" and "apt-cache policy libido-0.1-0"

@Omer: no, i'm not using unity ppa.

@Sebastien:

apt-cache policy indicator-sound
indicator-sound:
  Installiert: (keine)
  Kandidat: 0.2.3-0ubuntu1
  Versions-Tabelle:
     0.2.3-0ubuntu1 0
        500 http://de.archive.ubuntu.com/ubuntu/ lucid-updates/main Packages
     0.2.2-0ubuntu1 0
        500 http://de.archive.ubuntu.com/ubuntu/ lucid/main Packages

apt-cache policy libido-0.1-0
libido-0.1-0:
  Installiert: 0.1.10-0lucid1
  Kandidat: 0.1.10-0lucid1
  Versions-Tabelle:
 *** 0.1.10-0lucid1 0
        100 /var/lib/dpkg/status
     0.1.6-0ubuntu1 0
        500 http://de.archive.ubuntu.com/ubuntu/ lucid-updates/main Packages
     0.1.5-0ubuntu1 0
        500 http://de.archive.ubuntu.com/ubuntu/ lucid/main Packages

Omer Akram (om26er) wrote :

well it seems you are using/ had used unity ppa because this version of libido is in unity ppa. go to software sources and disable unity ppa (if its not already) update the package cache(apt-get update) and do the following in terminal

$ sudo apt-get install libido-0.1-0/lucid indicator-sound

PS: this bug is the same as bug 613198

that fixed the problem.
to resume and for a better understanding:

i activated the unity ppa sometime because i would like to test it but never installed unity, perhaps updates are installed from that ppa and i don't realize which changes are made...?!
is that a possible explanation?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers