The indicator-session appears on the left of the indicator-me

Bug #507026 reported by Ara Pulido on 2010-01-13
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Indicator Applet
Fix Released
Undecided
Unassigned
indicator-applet (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: indicator-session

In a fresh installation of Lucid Alpha 2, the indicator session appears on the left of the indicator-me.

It should be the other way round. (see screenshot).

ProblemType: Bug
Architecture: i386
Date: Wed Jan 13 09:27:55 2010
DistroRelease: Ubuntu 10.04
InstallationMedia: Error: [Errno 13] Permiso denegado: '/var/log/installer/media-info'
Package: indicator-session 0.2.0-0ubuntu1
ProcEnviron:
 LANG=es_MX.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-10.14-generic
SourcePackage: indicator-session
Tags: lucid
Uname: Linux 2.6.32-10-generic i686

Ara Pulido (ara) wrote :
tags: added: iso-testing
Michael Bienia (geser) wrote :

I've this problem too. On my desktop (upgraded to lucid) the applet is in the wrong order while on my netbook the applet is in the correct order (and I couldn't figure out yet why).

Ara Pulido (ara) on 2010-01-20
Changed in indicator-session (Ubuntu):
status: New → Confirmed
Martin Erik Werner (arand) wrote :

Tested reinstalling:
~$ sudo apt-get install --reinstall indicator-session indicator-applet indicator-application indicator-me indicator-messages indicator-session

Reconfiguring:
~$ sudo dpkg-reconfigure indicator-session indicator-applet indicator-application indicator-me indicator-messages indicator-session

And gconf-resetting:
~$ gconftool-2 --recursive-unset /apps/panel

With No effect.

This is on an updated system, on the liveCD things seems to be in order.

Ted Gould (ted) on 2010-01-21
affects: indicator-session (Ubuntu) → indicator-applet (Ubuntu)
Changed in indicator-applet:
status: New → Fix Committed
milestone: none → 0.3.2
Ted Gould (ted) on 2010-01-21
Changed in indicator-applet:
status: Fix Committed → Fix Released
Omer Akram (om26er) on 2010-01-23
Changed in indicator-applet (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers