Nothing happens when running imagemagick from application menu in mythbuntu live session

Bug #1663471 reported by Po-Hsu Lin on 2017-02-10
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Mythbuntu
New
Undecided
Unassigned
imagemagick (Ubuntu)
Undecided
Unassigned

Bug Description

Steps:
1. Download 16.04.2 Mythbuntu dailylive (Feb.9) image and boot to live desktop
2. Run ImageMagick (display Q16) from the Applications menu

Result:
* Nothing happened, but if I execute "display" in a terminal, the GUI will shows up

(This issue can be found in 16.04.1 Mythbuntu image as well)

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: imagemagick 8:6.8.9.9-7ubuntu5.3
ProcVersionSignature: Ubuntu 4.8.0-36.36~16.04.1-generic 4.8.11
Uname: Linux 4.8.0-36-generic i686
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: i386
CasperVersion: 1.376.2
CurrentDesktop: XFCE
Date: Fri Feb 10 04:33:41 2017
LiveMediaBuild: Mythbuntu 16.04.2 LTS "Xenial Xerus" - Release i386 (20170209)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=zh_TW.UTF-8
 SHELL=/bin/bash
SourcePackage: imagemagick
UpgradeStatus: No upgrade log present (probably fresh install)

Po-Hsu Lin (cypressyew) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1663471

tags: added: iso-testing
Po-Hsu Lin (cypressyew) on 2017-02-10
description: updated
Po-Hsu Lin (cypressyew) on 2017-02-10
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in imagemagick (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers