package imagemagick 8:6.7.7.10-6ubuntu3 failed to install/upgrade: conflicting packages - not installing imagemagick

Bug #1386364 reported by tchesco on 2014-10-27
32
This bug affects 5 people
Affects Status Importance Assigned to Milestone
imagemagick (Ubuntu)
Undecided
Unassigned

Bug Description

Impossible d'installer Image magick sur ubuntu 14.04

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: imagemagick 8:6.7.7.10-6ubuntu3
ProcVersionSignature: Ubuntu 3.13.0-37.64-generic 3.13.11.7
Uname: Linux 3.13.0-37-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 2.14.1-0ubuntu3
AptOrdering:
 imagemagick: Install
 imagemagick: Configure
Architecture: i386
Date: Mon Oct 27 18:04:20 2014
DuplicateSignature: package:imagemagick:8:6.7.7.10-6ubuntu3:conflicting packages - not installing imagemagick
ErrorMessage: conflicting packages - not installing imagemagick
InstallationDate: Installed on 2014-10-26 (1 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release i386 (20140417)
SourcePackage: imagemagick
Title: package imagemagick 8:6.7.7.10-6ubuntu3 failed to install/upgrade: conflicting packages - not installing imagemagick
UpgradeStatus: No upgrade log present (probably fresh install)

tchesco (fdewailly-89) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in imagemagick (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers