spelling mistake in the generated ~/.xinputrc

Bug #1296753 reported by Rolf Leggewie on 2014-03-24
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
im-config (Ubuntu)
Low
Gunnar Hjalmarsson

Bug Description

very minor nitpick: there is a small spelling mistake in the generated ~/.xinputrc

It should be signature not signiture

Related branches

Gunnar Hjalmarsson (gunnarhj) wrote :

Thanks for your bug report!

Since this is a Debian package, could you please file a bug there:
bugs.debian.org/im-config

Changed in im-config (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
Rolf Leggewie (r0lf) wrote :

I opted to CC the DD in charge to this ticket instead ;-)

Thanks for this info. Please file bug.

On Mon, Mar 24, 2014 at 05:31:58PM -0000, Gunnar Hjalmarsson wrote:
> Thanks for your bug report!
>
> Since this is a Debian package, could you please file a bug there:
> bugs.debian.org/im-config
>
> ** Changed in: im-config (Ubuntu)
> Importance: Undecided => Low
>
> ** Changed in: im-config (Ubuntu)
> Status: New => Confirmed
>
> --
> You received this bug notification because you are subscribed to the
> bug
> report.
> https://bugs.launchpad.net/bugs/1296753
>
> Title:
> spelling mistake in the generated ~/.xinputrc

Fixing spelling is easy but not breaking current program ineeds careful
attention. I need to think and act carefully. Otherwise upgrade will
be mess.

Osamu

osamu (osamu) wrote :

On Mon, Mar 24, 2014 at 05:31:58PM -0000, Gunnar Hjalmarsson wrote:
> Thanks for your bug report!
>
> Since this is a Debian package, could you please file a bug there:
> bugs.debian.org/im-config
>
> ** Changed in: im-config (Ubuntu)
> Importance: Undecided => Low
>
> ** Changed in: im-config (Ubuntu)
> Status: New => Confirmed

Fixed in Debian sid with compatibility script

Changed in im-config (Ubuntu):
assignee: nobody → Gunnar Hjalmarsson (gunnarhj)
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package im-config - 0.26-2ubuntu1

---------------
im-config (0.26-2ubuntu1) utopic; urgency=low

  * Dropped patches:
    - 01_fcitx-default-if-installed.patch (replaced by upstream fix in
      debian/rules)
    - 02_support-qt5.patch (applied upstream)
  * Merge with Debian unstable (LP: #1296753), remaining Ubuntu changes:
    - debian/im-config.user-session.upstart
    - debian/rules: Install upstart job script
    - debian/postinst: Additional condition to be met to edit
      80im-switch.

im-config (0.26-2) unstable; urgency=medium

  * Fix build on Ubuntu. (Regression in 0.26-1)

im-config (0.26-1) unstable; urgency=medium

  * Update to use the new /usr/bin/uim-toolbar for uim.
  * Add kde-baseapps-bin to support KDE better.
  * Set the Ubuntu specific default as fcitx. LP: #1297831
  * Qt5 support for ibus, fcitx. Closes: #732396

im-config (0.25-1) unstable; urgency=medium

  * Fix spell errors while updating the im-config script to be compatible
    with data generated by the old script. LP: #1296753
 -- Gunnar Hjalmarsson <email address hidden> Mon, 28 Apr 2014 02:40:00 +0200

Changed in im-config (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers