package libilmbase6 1.0.1-4 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.

Bug #1115812 reported by Cody White
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ilmbase (Ubuntu)
Undecided
Unassigned

Bug Description

I don't exactly know what happened, it just happened.

Copy of Terminal:
cody@cody-Aspire-5250:~$ sudo apt-get install -f
[sudo] password for cody:
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 242 not upgraded.
7 not fully installed or removed.
Need to get 0 B/118 kB of archives.
After this operation, 0 B of additional disk space will be used.
dpkg: error processing libilmbase6 (--configure):
 Package is in a very bad inconsistent state - you should
 reinstall it before attempting configuration.
No apport report written because the error message indicates its a followup error from a previous failure.
                          dpkg: dependency problems prevent configuration of libopenexr6:
 libopenexr6 depends on libilmbase6 (>= 1.0.1); however:
  Package libilmbase6 is not configured yet.

dpkg: error processing libopenexr6 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libopencv-highgui2.3:
 libopencv-highgui2.3 depends on libilmbase6 (>= 1.0.1); however:
  Package libilmbase6 is not configured yet.
 libopencv-highgui2.3 depends on libopenexr6 (>= 1.6.1); however:
  Package libopenexr6 is not configured yet.

dpkg: error processing libopencv-highgui2.3 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libopencv-features2d2.3:
 libopencv-features2d2.3 depends on libopencv-highgui2.3 (= 2.3.1-11ubuntu2); however:
  Package libopencv-highgui2.3 is not configured yet.

dpkg: error processing libopencv-features2d2.3 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency proNo apport report written because the error message indicates its a followup error from a previous failure.
                                              No apport report written because MaxReports is reached already
                            No apport report written because MaxReports is reached already
          No apport report written because MaxReports is reached already
                                                                        No apport report written because MaxReports is reached already
                                                      blems prevent configuration of libopencv-calib3d2.3:
 libopencv-calib3d2.3 depends on libopencv-features2d2.3 (= 2.3.1-11ubuntu2); however:
  Package libopencv-features2d2.3 is not configured yet.

dpkg: error processing libopencv-calib3d2.3 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libopencv-objdetect2.3:
 libopencv-objdetect2.3 depends on libopencv-calib3d2.3 (= 2.3.1-11ubuntu2); however:
  Package libopencv-calib3d2.3 is not configured yet.
 libopencv-objdetect2.3 depends on libopencv-features2d2.3; however:
  Package libopencv-features2d2.3 is not configured yet.
 libopencv-objdetect2.3 depends on libopencv-highgui2.3; however:
  Package libopencv-highgui2.3 is not configured yet.

dpkg: error processing libopencv-objdetect2.3 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of frei0r-plugins:
 frei0r-plugins depends on libopencv-objdetect2.3; however:
  Package libopencv-objdetect2.3 is not configured yet.

dpkg: error processing frei0r-plugins (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libilmbase6
 libopenexr6
 libopencv-highgui2.3
 libopencv-features2d2.3
 libopencv-calib3d2.3
 libopencv-objdetect2.3
 frei0r-plugins
E: Sub-process /usr/bin/dpkg returned an error code (1)
cody@cody-Aspire-5250:~$

ProblemType: Package
DistroRelease: Ubuntu 12.10
Package: libilmbase6 1.0.1-4
ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
Uname: Linux 3.5.0-17-generic x86_64
ApportVersion: 2.6.1-0ubuntu3
Architecture: amd64
Date: Mon Feb 4 20:59:36 2013
ErrorMessage: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
SourcePackage: ilmbase
Title: package libilmbase6 1.0.1-4 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Cody White (therpglper) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers