Wrong memcached library version

Bug #1907684 reported by datenhalde on 2020-12-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
iipimage (Ubuntu)
Undecided
Unassigned

Bug Description

iipimage-server 0.9.9-3 does not work on Xenial because "/usr/lib/cgi-bin/iipsrv.fcgi: error while loading shared libraries: libmemcached.so.6: cannot open shared object file: No such file or directory" (dumped into apache error log).
There's a libmemcached.so.11 installed with the corresponding package (1.0.18-5+deb.s) and a symlink to it at least makes iipserv.fcgi happy again, but this should be fixed without ugly hacks like that, I guess.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers