package wswiss 20091006-4.2ubuntu1 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 128 zurück

Bug #772491 reported by linux-portal on 2011-04-28
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
igerman98 (Ubuntu)
Undecided
Unassigned

Bug Description

nach dem Setup

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: wswiss 20091006-4.2ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
Architecture: amd64
Date: Thu Apr 28 18:04:46 2011
ErrorMessage: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 128 zurück
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
PackageArchitecture: all
SourcePackage: igerman98
Title: package wswiss 20091006-4.2ubuntu1 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 128 zurück
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
linux-portal (info-linux-portal) wrote :
Revision history for this message
Jamie Strandboge (jdstrand) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

security vulnerability: yes → no
visibility: private → public
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in igerman98 (Ubuntu):
status: New → Confirmed
Revision history for this message
Rolf Leggewie (r0lf) wrote :

Use of uninitialized value $reply in split at /usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 68.
dpkg: Fehler beim Bearbeiten von wngerman (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 128 zurück

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers