package ifupdown 0.7.54ubuntu2 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1

Bug #1531571 reported by Set Hallstrom on 2016-01-06
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ifupdown (Ubuntu)
High
Unassigned
Nominated for Xenial by Alberto Salvia Novella

Bug Description

Was brought here by apt-get. Can't give much more information about this.. bug..?

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: ifupdown 0.7.54ubuntu2
ProcVersionSignature: Ubuntu 4.3.0-2.11-lowlatency 4.3.0
Uname: Linux 4.3.0-2-lowlatency x86_64
ApportVersion: 2.19.3-0ubuntu2
Architecture: amd64
Date: Wed Jan 6 18:54:18 2016
DuplicateSignature:
 De-configuring udev (228-2ubuntu1) ...
 /var/lib/dpkg/info/udev.prerm called with unknown argument 'deconfigure'
 dpkg: error processing archive /var/cache/apt/archives/ifupdown_0.8.5ubuntu1_amd64.deb (--unpack):
  subprocess installed pre-removal script returned error exit status 1
ErrorMessage: subprocess installed pre-removal script returned error exit status 1
InstallationDate: Installed on 2015-09-08 (119 days ago)
InstallationMedia: Ubuntu-Studio 15.10 "Wily Werewolf" - Alpha amd64 (20150906)
RelatedPackageVersions:
 dpkg 1.18.3ubuntu1
 apt 1.1.10
SourcePackage: ifupdown
Title: package ifupdown 0.7.54ubuntu2 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1
UpgradeStatus: Upgraded to xenial on 2015-11-22 (44 days ago)

Set Hallstrom (sakrecoer) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ifupdown (Ubuntu):
status: New → Confirmed
Changed in ifupdown (Ubuntu):
importance: Undecided → High
tags: removed: need-duplicate-check
Changed in ifupdown (Ubuntu):
status: Confirmed → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers