light-themes draws the background of volume slider as white

Bug #925700 reported by Aslam Muhammad on 2012-02-02
72
This bug affects 11 people
Affects Status Importance Assigned to Milestone
Indicator Display Objects
Fix Released
High
Unassigned
ido (Ubuntu)
High
Ken VanDine
Precise
High
Ken VanDine

Bug Description

Latest update of light-themes draws the background of volume slider as white. Both ambiance and radiance themes have this problem. screenshot attached.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: light-themes 0.1.8.27
ProcVersionSignature: Ubuntu 3.2.0-12.21-generic 3.2.2
Uname: Linux 3.2.0-12-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 1.91-0ubuntu1
Architecture: amd64
Date: Thu Feb 2 23:17:05 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20120112)
PackageArchitecture: all
SourcePackage: light-themes
UpgradeStatus: Upgraded to precise on 2012-01-13 (19 days ago)

Related branches

Aslam Muhammad (aslamckra) wrote :
Jean-Baptiste Lallement (jibel) wrote :

Thanks for your report. Confirmed with light-themes 0.1.8.27, this is clearly visible when opening the indicator in lightdm.

Changed in light-themes (Ubuntu):
importance: Undecided → High
status: New → Triaged
Changed in light-themes (Ubuntu Precise):
assignee: nobody → Canonical Desktop Team (canonical-desktop-team)
tags: added: regression-release rls-mgr-p-tracking
Jean-Baptiste Lallement (jibel) wrote :

maybe a duplicate of bug 925895

Changed in light-themes (Ubuntu Precise):
assignee: Canonical Desktop Team (canonical-desktop-team) → Andrea Cimitan (cimi)
Andrea Cimitan (cimi) on 2012-02-03
Changed in light-themes (Ubuntu Precise):
status: Triaged → Invalid
Changed in ido:
importance: Undecided → High
Changed in ido:
assignee: nobody → Ken VanDine (ken-vandine)
Omer Akram (om26er) on 2012-02-04
affects: light-themes (Ubuntu Precise) → ido (Ubuntu Precise)
Changed in ido (Ubuntu Precise):
assignee: Andrea Cimitan (cimi) → nobody
status: Invalid → Confirmed
Changed in ido:
status: New → Confirmed
Changed in ido (Ubuntu Precise):
assignee: nobody → Ken VanDine (ken-vandine)
Changed in ido:
assignee: Ken VanDine (ken-vandine) → nobody
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ido - 0.3.1-0ubuntu3

---------------
ido (0.3.1-0ubuntu3) precise; urgency=low

  * src/idooffscreenproxy.c
    - add style class "menubar" to the offscreen proxy, this fixes the
      white background drawn in the sound menu with the current
      gtk3/light-themes (LP: #925700)
 -- Ken VanDine <email address hidden> Wed, 08 Feb 2012 23:31:41 -0500

Changed in ido (Ubuntu Precise):
status: Confirmed → Fix Released
Changed in ido:
status: Confirmed → Fix Committed
milestone: none → 0.3.2
Ted Gould (ted) on 2012-03-09
Changed in ido:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers