Cannot click on Calendar to select another day, month or year

Bug #807509 reported by Jean-Baptiste Lallement on 2011-07-08
308
This bug affects 60 people
Affects Status Importance Assigned to Milestone
Indicator Display Objects
Fix Released
High
Ted Gould
Unity Foundations
High
Ted Gould
ido (Ubuntu)
High
Canonical Desktop Experience Team
Oneiric
High
Canonical Desktop Experience Team

Bug Description

TEST CASE:
1. Click on the datetime indicator to open the calendar
2. On the calendar, click on the arrow on each side of the month and year, and click on a day

Result:
The calendar is disabled, and the user cannot change to another date.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: indicator-datetime 0.2.90-0ubuntu4
ProcVersionSignature: Ubuntu 3.0-3.4-generic 3.0.0-rc5
Uname: Linux 3.0-3-generic i686
Architecture: i386
Date: Fri Jul 8 14:43:15 2011
EcryptfsInUse: Yes
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: indicator-datetime
UpgradeStatus: Upgraded to oneiric on 2011-06-27 (11 days ago)

Related branches

Jean-Baptiste Lallement (jibel) wrote :
tags: added: regression-release

Yep, confirmed very easily. This is also a regression and limits the functionality of the indicator so should be High.

---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Changed in indicator-datetime (Ubuntu):
status: New → Confirmed
importance: Undecided → High
Changed in indicator-datetime:
importance: Undecided → High
assignee: nobody → Ted Gould (ted)
status: New → Confirmed
Changed in indicator-datetime (Ubuntu):
status: Confirmed → Triaged
Changed in indicator-datetime (Ubuntu Oneiric):
assignee: nobody → Canonical Desktop Team (canonical-desktop-team)
Changed in indicator-datetime (Ubuntu Oneiric):
assignee: Canonical Desktop Team (canonical-desktop-team) → Canonical Desktop Experience Team (canonical-dx-team)
MAKAPOH (makapoh) wrote :

same problem in indicator-datetime 0.2.93-0ubuntu2

Ted Gould (ted) on 2011-08-31
Changed in unity-foundations:
status: New → Confirmed
importance: Undecided → High
assignee: nobody → Ted Gould (ted)
milestone: none → oneiric-beta-2
tags: added: rls-mgr-o-tracking
Ted Gould (ted) on 2011-09-16
affects: indicator-datetime → ido
affects: indicator-datetime (Ubuntu Oneiric) → ido (Ubuntu Oneiric)
Changed in ido:
milestone: none → 0.2.93
status: Confirmed → Fix Committed
Changed in unity-foundations:
status: Confirmed → Fix Committed
tags: added: testcase

These bugs reports mails for tag changing is useless and just fill our
email boxes.

---------------------------------------------------------------------------------------------------------------------------
Laudeci Oliveira
Official Ubuntu Member
Red Hat Certified Technician
Tecnólogo em Sistema de Informação

2011/9/19 Ubuntu QA's Bug Bot <email address hidden>

> ** Tags added: testcase
>
> --
> You received this bug notification because you are subscribed to a
> duplicate bug report (849556).
> https://bugs.launchpad.net/bugs/807509
>
> Title:
> Cannot click on Calendar to select another day, month or year
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ido/+bug/807509/+subscriptions
>

Martin Pool (mbp) wrote :

@Laudeci you can click 'change your subscription' on https://bugs.launchpad.net/ubuntu/+source/ido/+bug/807509 to get mail only when the bug is closed, or not at all. If you want to get comments but not tag updates I guess you can file a bug against launchpad.

Laudeci Oliveira (laudeci) wrote :

thank you

2011/9/19 Martin Pool <email address hidden>

> @Laudeci you can click 'change your subscription' on
> https://bugs.launchpad.net/ubuntu/+source/ido/+bug/807509 to get mail
> only when the bug is closed, or not at all. If you want to get comments
> but not tag updates I guess you can file a bug against launchpad.
>
> --
> You received this bug notification because you are subscribed to a
> duplicate bug report (849556).
> https://bugs.launchpad.net/bugs/807509
>
> Title:
> Cannot click on Calendar to select another day, month or year
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ido/+bug/807509/+subscriptions
>

Ted Gould (ted) on 2011-09-20
Changed in ido:
status: Fix Committed → Fix Released
Ted Gould (ted) on 2011-09-20
Changed in unity-foundations:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ido - 0.2.93-0ubuntu1

---------------
ido (0.2.93-0ubuntu1) oneiric; urgency=low

  * New upstream release.
    - Cannot click on Calendar to select day, month or year (LP: #807509)
  * debian/rules
    - removed deprecated/unused simple-patchsys.mk
 -- Ken VanDine <email address hidden> Mon, 19 Sep 2011 22:57:05 -0700

Changed in ido (Ubuntu Oneiric):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers