56.1 is out and contains many bug fixes and new syntax

Bug #1371588 reported by James on 2014-09-19
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
icu (Debian)
Fix Released
Unknown
icu (Ubuntu)
Wishlist
Unassigned

Bug Description

That's all really. They're saying it's much better than 52.

FYI 54.1 release candidate was just released http://sourceforge.net/p/icu/mailman/message/32842986/

. .if you haven't started on 53 I would just jump to 54

I thought that was just an RC. Must be losing my mind.

On Fri, Sep 19, 2014 at 3:26 PM, Steven R. Loomis <email address hidden>
wrote:

> . .if you haven't started on 53 I would just jump to 54
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1371588
>
> Title:
> 53.1 is out and contains many bug fixes and new syntax
>
> Status in “icu” package in Ubuntu:
> New
>
> Bug description:
> That's all really. They're saying it's much better than 52.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/icu/+bug/1371588/+subscriptions
>

it is a release candidate. GA (final) Oct 1st.

On 09/19/2014 12:36 PM, James wrote:
> I thought that was just an RC. Must be losing my mind.
>
> On Fri, Sep 19, 2014 at 3:26 PM, Steven R. Loomis <email address hidden>
> wrote:
>
>> . .if you haven't started on 53 I would just jump to 54
>>
>> --
>> You received this bug notification because you are subscribed to the bug
>> report.
>> https://bugs.launchpad.net/bugs/1371588
>>
>> Title:
>> 53.1 is out and contains many bug fixes and new syntax
>>
>> Status in “icu” package in Ubuntu:
>> New
>>
>> Bug description:
>> That's all really. They're saying it's much better than 52.
>>
>> To manage notifications about this bug go to:
>> https://bugs.launchpad.net/ubuntu/+source/icu/+bug/1371588/+subscriptions
>>

--

IBMer but all opinions are mine.
https://www.ohloh.net/accounts/srl295 // fingerprint @ https://ssl.icu-project.org/trac/wiki/Srl

Since Ubuntu sync most of the packages from Debian, I took a look there, and saw that icu version 1.53.1 has been packaged in Debian experimental. See https://tracker.debian.org/pkg/icu for more package information.

However, if you look under "testing migrations" on that page they are planning to transition to the new version. In practice this means that any package depending on icu in some way are rebuilt with the newer version to make sure they still work as expected with the newer version. See https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=757025 for details.

tags: added: upgrade-software-version
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in icu (Ubuntu):
status: New → Confirmed
Changed in icu (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → Wishlist
summary: - 53.1 is out and contains many bug fixes and new syntax
+ 56.1 is out and contains many bug fixes and new syntax
Changed in icu (Debian):
status: Unknown → New
Changed in icu (Debian):
status: New → Fix Released

57.1 was released last week

Jeremy Bicha (jbicha) wrote :

icu 57.1 is available in Ubuntu 16.10

https://launchpad.net/ubuntu/+source/icu/57.1-4

Changed in icu (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.