[request] upgrade to icu 50

Bug #1088921 reported by Denis Moyogo Jacquerye on 2012-12-11
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
icu (Ubuntu)
Wishlist
Unassigned

Bug Description

ICU 50 was released earlier in November 2012. Please upgrade the packages to allow access to Unicode 6.2 data and latest CLDR.

tags: added: upgrade-software-version
Jody (jody) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in icu (Ubuntu):
status: New → Confirmed
pascalc (pascal-chevrel) wrote :

This is affecting PHP developpers that want to use the transliteration features of the ICU library and version 48 is buggy (see https://bugs.php.net/bug.php?id=65361). The windows version of PHP which uses ICU 50 does not have this bug.

Adolfo Jayme (fitojb) on 2013-07-31
Changed in icu (Ubuntu):
importance: Undecided → Wishlist
status: Confirmed → Triaged
Adolfo Jayme (fitojb) on 2013-12-25
Changed in icu (Ubuntu):
status: Triaged → Fix Committed
Adolfo Jayme (fitojb) on 2013-12-27
Changed in icu (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.