Please merge icewm (1.2.37-1ubuntu1) from Debian unstable.

Bug #329505 reported by Andrew Starr-Bochicchio on 2009-02-14
2
Affects Status Importance Assigned to Milestone
icewm (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: icewm

debian changelog:

icewm (1.2.37-1) unstable; urgency=low

  * New upstream release

 -- Eduard Bloch <email address hidden> Mon, 26 Jan 2009 00:18:14 +0100

Upstream changes:

1.2.37:
 - fix centering of transient windows over parents (Bert Wesarg)
 - check if window is allowed to be moved, before starting movement (Bert Wesarg)
 - fix key handling on buttons

Related branches

Changed in icewm:
assignee: nobody → andrewsomething
importance: Undecided → Wishlist
status: New → In Progress

icewm (1.2.37-1ubuntu1) jaunty; urgency=low

  * Merge from debian unstable (LP: #329505), remaining changes:
   - Changes due to FTBFS with GNOME 2.25 libgnome-desktop transition
     See LP #309529
    + Add build depend on libgnomeui-dev
    + Add fedora-icewm-configure.dpatch
   - debian/rules: call dh_icons

Changed in icewm:
assignee: andrewsomething → nobody
status: In Progress → Confirmed
Iain Lane (laney) wrote :

Uploading. I fixed a small lintian warning introduced by the Ubuntu changes. Thanks for your work here

Changed in icewm:
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package icewm - 1.2.37-1ubuntu1

---------------
icewm (1.2.37-1ubuntu1) jaunty; urgency=low

  [ Andrew Starr-Bochicchio ]
  * Merge from debian unstable (LP: #329505), remaining changes:
   - Changes due to FTBFS with GNOME 2.25 libgnome-desktop transition
     See LP #309529
    + Add build depend on libgnomeui-dev
    + Add fedora-icewm-configure.dpatch
   - debian/rules: call dh_icons

  [ Iain Lane ]
  * debian/contol: Bump debhelper version requirement to >= 5.0.51~ for
    dh_icons

icewm (1.2.37-1) unstable; urgency=low

  * New upstream release

 -- Andrew Starr-Bochicchio <email address hidden> Wed, 04 Feb 2009 22:01:34 +0000

Changed in icewm:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers