missing dependency shared-mime-info in icewm

Bug #1097192 reported by Christian Schweingruber on 2013-01-08
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
icewm (Debian)
Fix Released
Unknown
icewm (Ubuntu)
Undecided
Unassigned

Bug Description

If the package shared-mime-info is not installed, icewm has problems to load .xpm-bitmaps

Errors like
IceWM: Achtung: Out of memory for image /usr/share/icewm/themes/nice/close.xpm
are appearing

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: icewm 1.3.7-1ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-35.55-generic-pae 3.2.34
Uname: Linux 3.2.0-35-generic-pae i686
ApportVersion: 2.0.1-0ubuntu15.1
Architecture: i386
Date: Tue Jan 8 09:55:02 2013
InstallationMedia: Ubuntu-Server 12.04 LTS "Precise Pangolin" - Release i386 (20120424.1)
MarkForUpload: True
ProcEnviron:
 LANGUAGE=de_CH:de
 TERM=xterm
 PATH=(custom, no user)
 LANG=de_CH.UTF-8
 SHELL=/bin/bash
SourcePackage: icewm
UpgradeStatus: No upgrade log present (probably fresh install)

Nikeron (nkern) wrote :

Thank...

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in icewm (Ubuntu):
status: New → Confirmed
Changed in icewm (Debian):
status: Unknown → New
Changed in icewm (Debian):
status: New → Fix Committed
Changed in icewm (Debian):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.