Ubuntu

package icedtea-plugin 1.1.1-0ubuntu1~11.04.2 failed to install/upgrade: trying to overwrite '/usr/lib/jvm/java-6-openjdk/jre/lib/i386/IcedTeaPlugin.so', which is also in package icedtea6-plugin 6b20-1.9-0ubuntu1

Reported by abdurrochman on 2012-02-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
icedtea-web (Ubuntu)
Undecided
Unassigned

Bug Description

error

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: icedtea-plugin 1.1.1-0ubuntu1~11.04.2
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
Architecture: i386
Date: Mon Feb 27 20:19:43 2012
ErrorMessage: trying to overwrite '/usr/lib/jvm/java-6-openjdk/jre/lib/i386/IcedTeaPlugin.so', which is also in package icedtea6-plugin 6b20-1.9-0ubuntu1
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
SourcePackage: icedtea-web
Title: package icedtea-plugin 1.1.1-0ubuntu1~11.04.2 failed to install/upgrade: trying to overwrite '/usr/lib/jvm/java-6-openjdk/jre/lib/i386/IcedTeaPlugin.so', which is also in package icedtea6-plugin 6b20-1.9-0ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

abdurrochman (rowman33) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers