icedteanp plugin error: Failed to run /usr/lib/jvm/java-6-openjdk/jre/bin/java

Bug #878698 reported by Antec on 2011-10-20
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
icedtea-web (Ubuntu)
Undecided
Unassigned

Bug Description

I do not know what caused it, often it happens when I start Firefox

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: gnome-disk-utility 3.0.2-1ubuntu2
ProcVersionSignature: Ubuntu 3.1.0-1.1-generic 3.1.0-rc10
Uname: Linux 3.1.0-1-generic i686
ApportVersion: 1.24-0ubuntu1
Architecture: i386
Date: Thu Oct 20 09:36:46 2011
ExecutablePath: /usr/lib/gnome-disk-utility/gdu-notification-daemon
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
ProcEnviron:
 PATH=(custom, no user)
 LANG=sv_SE.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-disk-utility
UpgradeStatus: No upgrade log present (probably fresh install)

Antec (info-janmob) wrote :
Antec (info-janmob) wrote :

Think bug came under inaccurate Affect, this information, I also presented

GNU gdb (Ubuntu/Linaro 7.3-0ubuntu2) 7.3-2011.08
This GDB was configured as "i686-linux-gnu".
For bug reporting instructions, please see:
<http://bugs.launchpad.net/gdb-linaro/>...
Reading symbols from /usr/lib/firefox-8.0/firefox...(no debugging symbols found)...done.
(gdb)

dino99 (9d9) wrote :

Get this dialog warning each time i start Midori , and this error affect lot of users all over linux world.
But i've found a solution here: http://pvdm.xs4all.nl/wiki/index.php5/Icedtea_error_on_starting_java_in_browser

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-disk-utility (Ubuntu):
status: New → Confirmed
dino99 (9d9) wrote :

Here is what i've done on my Ubuntu system:

/usr/lib/jvm$ sudo ln -s java-1.6.0-openjdk-i386/ java-1.6.0-openjdk
/usr/lib/jvm$ sudo ln -s java-1.7.0-openjdk-i386/ java-1.7.0-openjdk

Antec (info-janmob) wrote :

The problem I had with "icedteanp plugin error: Failed to run / usr/lib/jvm/java-6-openjdk/jre/bin/java" seems to have resolved itself after I installed NetX last week, I think it might be NetX as solved the problem, I also had problems with Spotify Linux preview where I got the same error message. The errors seem to have disappeared after I installed NetX. I am so happy that it works well again!

affects: gnome-disk-utility (Ubuntu) → icedtea-web (Ubuntu)
dino99 (9d9) on 2012-08-30
Changed in icedtea-web (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers