package icedtea-netx 1.5-1ubuntu1 failed to install/upgrade: trying to overwrite shared '/usr/bin/policyeditor', which is different from other instances of package icedtea-netx:i386

Bug #1307823 reported by Karthikeyan Sivaraj
56
This bug affects 12 people
Affects Status Importance Assigned to Milestone
icedtea-web (Ubuntu)
Confirmed
Undecided
Unassigned

Bug Description

Package failed to upgrade.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: icedtea-netx 1.5-1ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
Uname: Linux 3.13.0-24-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.14.1-0ubuntu2
Architecture: amd64
Date: Mon Apr 14 14:39:50 2014
DuplicateSignature: package:icedtea-netx:1.5-1ubuntu1:trying to overwrite shared '/usr/bin/policyeditor', which is different from other instances of package icedtea-netx:i386
ErrorMessage: trying to overwrite shared '/usr/bin/policyeditor', which is different from other instances of package icedtea-netx:i386
InstallationDate: Installed on 2013-07-02 (286 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
SourcePackage: icedtea-web
Title: package icedtea-netx 1.5-1ubuntu1 failed to install/upgrade: trying to overwrite shared '/usr/bin/policyeditor', which is different from other instances of package icedtea-netx:i386
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Karthikeyan Sivaraj (karthikeyan-sivaraj) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in icedtea-web (Ubuntu):
status: New → Confirmed
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers