Chrome cannot load IcedTea-Web Plugin

Bug #1031857 reported by Marsh on 2012-08-01
This bug report is a duplicate of:  Bug #1025553: Plugin fails to load in Chrome. Edit Remove
202
This bug affects 44 people
Affects Status Importance Assigned to Milestone
icedtea-web (Ubuntu)
Undecided
Unassigned

Bug Description

OS: Ubuntu 12.04 Precise amd64
Browser: Chrome 21.0.1180.57
Package: icedtea-6-plugin 1.2-2ubuntu1.1

When accessing a page that requires Java Chrome reports:
"Could not load IcedTea-Web Plugin (using IcedTea-Web 1.2 (1.2-2ubuntu1.1))."

Note: Loads OK in FireFox

Marsh (marsh) on 2012-08-01
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in icedtea-web (Ubuntu):
status: New → Confirmed
scorp123 (scorp123) wrote :

I have the same issue. Screenshot:
http://dl.dropbox.com/u/1614648/tmp/Chrome_Java_IcedTea_fail.jpg

My setup:
Ubuntu 12.04 (64-bit), Google Chrome 21.0.1180.57 (Official Build 148591), icedtea-6-plugin (1.2-2ubuntu1.1)

Justin Carreiro (hell-holder) wrote :

Same issue...

Ubuntu 12.04 amd64
Google Chrome Version 21.0.1180.57
icedtea-6-plugin (1.2-2ubuntu1.1)

macki (macki) wrote :

Since updating icedtea-6-plugin today to 1.2-2ubuntu1.1 Chromium will not run java applets. They work fine in Firefox and were working fine in Chromium before the icedtea update.

Chromium 18.0.1025.168 (Developer Build 134367) Ubuntu 12.04 64 bit

There is no error message.

Tried http://www.java.com/en/download/testjava.jsp, the applet just doesn't appear.

Robin (rafal-bolanowski) wrote :

Same issue.

Ubuntu 12.04 (x86_64)
Google Chrome (Version 21.0.1180.57)
IcedTea-Web Plugin (using IcedTea-Web 1.2 (1.2-2ubuntu1.1))

elachim (elachim) wrote :

same problem here, firefox works fine...

Ubuntu 12.04 32bit
Google Chrome (Version 21.0.1180.79 beta)
IcedTea-Web Plugin (using IcedTea-Web 1.2 (1.2-2ubuntu1.1))

Raymond Brun (raymond-brun) wrote :

Same problem here, works in Firefox. have had the problem for months.

Robin (rafal-bolanowski) wrote :

Problem still not resolved!

scholer (rasmusscholer) wrote :

Robin, are you sure?

This entry seems like a dublicate of https://bugs.launchpad.net/ubuntu/+source/icedtea-web/+bug/1025553.
Fix has been released and is currently available in the "precise-proposed" repository. See referred page for instructions.
Worked for me :)

Alejandro R Buteler (abuteler) wrote :

I'm having the same issue, more than 6 months after the last message here.
Screenshot:
 http://d.pr/i/ZMGC
Maybe you reintroduced the bug?
Haven't found a solution on the web. :(
Firefox does seem to work.
And it's also not every site that uses java that fails on Chrome. The java test in http://www.java.com/en/download/testjava.jsp works fine.

KernelPanic (jfrusciante) wrote :

Same here, after a quasi-fresh install (everything installed 2 weeks ago). Installed chrome and icedetea plugin. Firefox works, Chrome does not.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers