Please sync icc-profiles from debian unstable

Bug #821861 reported by Till Kamppeter on 2011-08-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
icc-profiles (Ubuntu)
High
Unassigned

Bug Description

This package is needed for adding color management support to Ubuntu. So it is a work item for this Blueprint:

https://blueprints.launchpad.net/ubuntu/+spec/desktop-o-icc-color-management

It contains commonly used ICC color profiles.

We requested shared-color-profiles at first (bug 790735) , but the Debian maintainer of icc-profiles, Oleksandr Moskalenko (malex), suggested to sync his package from Debian instead.

affects: ghostscript (Ubuntu) → ubuntu
Changed in ubuntu:
importance: Undecided → High
status: New → Confirmed
Till Kamppeter (till-kamppeter) wrote :

Oleksandr, to make the integration of icc-profiles easier, can you split it into several binary packages? First, split it into a package of free and non-free profiles. Second, split out the most important profiles into a separate binary package, as we are probably not able to ship all profiles on our Desktop CD, but some we have to ship. Thanks in advance.

Changed in ubuntu:
milestone: none → ubuntu-11.10-beta-1

* Till Kamppeter <email address hidden> [2011-08-06 09:40:15 -0000]:

> Oleksandr, to make the integration of icc-profiles easier, can you split
> it into several binary packages? First, split it into a package of free
> and non-free profiles. Second, split out the most important profiles
> into a separate binary package, as we are probably not able to ship all
> profiles on our Desktop CD, but some we have to ship. Thanks in advance.

Hi Till,

I wouldn't mind doing that, but I'm afraid that it's possible that within the
constraints of Debian DFSG none of those profiles can be moved from non-free
to main. It is necessary to do a review of the status of each license and
identify possible candidates for a package in main. I am not sure I have time
for it in the near future, but I will try to get started on it soon.

Cheers,

Alex

> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/821861
>
> Title:
> Please sync icc-profiles from debian unstable
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+bug/821861/+subscriptions

Martin Pitt (pitti) wrote :

icc-profiles | 2.0-2 | oneiric/multiverse | source, all

affects: ubuntu → icc-profiles (Ubuntu)
Changed in icc-profiles (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints