ibus uses the same unity panel icon as gsd keyboard indicator

Bug #947872 reported by eixmg on 2012-03-06
40
This bug affects 8 people
Affects Status Importance Assigned to Milestone
ibus (Ubuntu)
Low
Rolf Leggewie
Nominated for Precise by Rolf Leggewie

Bug Description

2 similar icons on panel, input method and keybord

please see attached screenshot

eixmg (ei-xmg) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/947872/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
affects: ubuntu → unity (Ubuntu)
summary: - 2 lang icons
+ two identical icons on bar
Changed in unity (Ubuntu):
status: New → Confirmed

thanks for the bug report. Which version of Ubuntu you use? Which version of Unity do you use. Also please make sure you are fully upto date and then see and let us know if the issue still happens for you.

Changed in unity (Ubuntu):
status: Confirmed → Incomplete

On 03/09/2012 11:01 PM, Omer Akram wrote:
> thanks for the bug report. Which version of Ubuntu you use? Which
> version of Unity do you use. Also please make sure you are fully upto
> date and then see and let us know if the issue still happens for you.
>
> ** Changed in: unity (Ubuntu)
> Status: Confirmed => Incomplete
>
i use latest Oneiric 11.10, all updated.

Omer Akram (om26er) on 2012-03-11
affects: unity (Ubuntu) → gnome-settings-daemon (Ubuntu)

the issue is fixed in the precise version

Changed in gnome-settings-daemon (Ubuntu):
importance: Undecided → Low
status: Incomplete → Fix Released
Sebastien Bacher (seb128) wrote :

sorry, mixing bugs, that's the gsd keyboard and ibus icons being identic...

affects: gnome-settings-daemon (Ubuntu) → ibus (Ubuntu)
Changed in ibus (Ubuntu):
status: Fix Released → Triaged
Dac Chartrand (conner-bw) wrote :

This is happening to me as well. I need the following 3 Input methods daily:

* English US
* French Canadian
* Japanese

In order to get these working on Ubuntu 12.04 vanilla, I end up with two icons are indistinguishable from each other as seen in the screenshot posted in comment #1.

It's all very confusing coming from OS X where there is one icon to do it all.

Rolf Leggewie (r0lf) on 2012-12-12
summary: - two identical icons on bar
+ ibus uses the same unity panel icon as gsd keyboard indicator
description: updated
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/947872

tags: added: iso-testing
Dac Chartrand (conner-bw) wrote :

This is much better in Ubuntu 13.10. I would say fixed even. Thanks!

Rolf Leggewie (r0lf) wrote :

adding to the last comment, would people agree here that this is fixed in trusty and later?

Changed in ibus (Ubuntu):
assignee: nobody → Rolf Leggewie (r0lf)
status: Triaged → Incomplete
Rolf Leggewie (r0lf) wrote :

ping everyone to say if they feel like there is anything left for this one to be considered fixed

Rolf Leggewie (r0lf) on 2016-12-05
Changed in ibus (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers