package ibus-table 1.5.0.is.1.5.0.20130419-2 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1

Bug #1567707 reported by J Pemberton on 2016-04-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ibus-table (Ubuntu)
Undecided
Unassigned

Bug Description

I hadn't logged in to my Ubuntu Linux box for a while and when I tried to to an update, I got the error message above (among others).

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: ibus-table 1.5.0.is.1.5.0.20130419-2
ProcVersionSignature: Ubuntu 3.19.0-33.38~14.04.1-generic 3.19.8-ckt7
Uname: Linux 3.19.0-33-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: amd64
Date: Thu Apr 7 20:02:35 2016
DuplicateSignature: package:ibus-table:1.5.0.is.1.5.0.20130419-2:subprocess installed pre-removal script returned error exit status 1
ErrorMessage: subprocess installed pre-removal script returned error exit status 1
InstallationDate: Installed on 2015-10-22 (168 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.5
 apt 1.0.1ubuntu2.12
SourcePackage: ibus-table
Title: package ibus-table 1.5.0.is.1.5.0.20130419-2 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

J Pemberton (joseph-pemberton) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers