package ibus-keyman 11.0.103-4 failed to install/upgrade: 已安装 ibus-keyman 软件包 post-installation 脚本 子进程返回错误状态 1

Bug #1956722 reported by Ryan
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ibus-keyman (Ubuntu)
Fix Committed
Undecided
Unassigned

Bug Description

when i use apt to install ibus, it appears.

ProblemType: Package
DistroRelease: Ubuntu 20.04
Package: ibus-keyman 11.0.103-4
ProcVersionSignature: Ubuntu 5.4.0-92.103-generic 5.4.157
Uname: Linux 5.4.0-92-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia wl
ApportVersion: 2.20.11-0ubuntu27.21
Architecture: amd64
CasperMD5CheckResult: pass
Date: Fri Jan 7 16:18:49 2022
ErrorMessage: 已安装 ibus-keyman 软件包 post-installation 脚本 子进程返回错误状态 1
InstallationDate: Installed on 2022-01-05 (2 days ago)
InstallationMedia: Ubuntu-Server 20.04.3 LTS "Focal Fossa" - Release amd64 (20210824)
Python3Details: /usr/bin/python3.8, Python 3.8.10, python3-minimal, 3.8.2-0ubuntu2
PythonDetails: N/A
RelatedPackageVersions:
 dpkg 1.19.7ubuntu3
 apt 2.0.6
SourcePackage: ibus-keyman
Title: package ibus-keyman 11.0.103-4 failed to install/upgrade: 已安装 ibus-keyman 软件包 post-installation 脚本 子进程返回错误状态 1
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Ryan (zjrua) wrote :
Revision history for this message
Eberhard Beilharz (ermshiperete) wrote :

Thanks for reporting this issue! Can you please try the latest [Keyman 15](https://launchpad.net/~keymanapp/+archive/ubuntu/keyman-alpha) version? There have been some changes in the postinst script, so I think it has been fixed.

Revision history for this message
Eberhard Beilharz (ermshiperete) wrote :

This is fixed upstream and will be available in Keyman 15.

Changed in ibus-keyman (Ubuntu):
status: New → Fix Committed
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers